Problembeschreibung
Wenn Sie LDAP-Anmeldeinformationen zur Anmeldung bei WebUI StorSimple Einheit nach der Aktualisierung auf Version 2.1.1.394 StorSimple verwenden, erhalten Sie eine Fehlermeldung "Achtung".
Ursache
Dies ist ein bekanntes Problem bei der Aktualisierung auf Version 2.1.1.394 StorSimple. Dieses Problem tritt auch in früheren Versionen von StorSimple während Controller-Failover. Die LDAP-Konfiguration während des failoverprozesses nicht beibehalten werden und muss erneut eingegeben werden. Da mehrere Failovers als Teil des Software-Upgrades auftreten, ist dies häufig.
Problemlösung
Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:
-
Melden Sie sich beim WebUI der Appliance über ein Administratorkonto an.
-
Klicken Sie auf Konfigurierenund klicken Sie auf Verwaltungauf Sicherheit.
-
Einen Bildlauf zum unteren Rand des Bildschirms LDAP-Unterstützung aktivieren Sie das Kontrollkästchen, und geben Sie den Hostnamen oder die IP-Adresse eines Domänencontrollers SD. Oder einen LDAP-Server in dieses erforderliche Feld angeben.
-
Klicken Sie auf Überprüfen , um die Einstellungen. Nachdem die Überprüfung abgeschlossen ist, klicken Sie auf Speichern.
-
WebUI melden Sie ab, und melden Sie sich mit Ihren Anmeldeinformationen LDAP.