Problembeschreibung
Angenommen Sie, es mehr als 90 Benutzer in einer Umgebung mit Microsoft Exchange Server 2013 gibt. Ihre primäre Postfächer befinden sich in verschiedenen lokalen Datenbanken und Mailboxen Archiv befinden sich in der Cloud. Beim Ausführen einer eDiscovery Schätzung Suche erhalten Sie eine Fehlermeldung, die etwa so aussieht:
[FailedToGetRootFolders] Export fehlgeschlagen mit Fehler: 'FailedToGetRootFolders'. Meldung: ErrorInternalServerError: ein interner Serverfehler ist aufgetreten. Der Vorgang ist fehlgeschlagen.
Außerdem können Sie eine oder beide der folgenden Probleme auftreten:
-
Datenbanken archivieren fehl und eine Fehlermeldung in Microsoft Outlook, die etwa so aussieht:
Der Ordner kann nicht erweitert werden. Der Ordner kann nicht geöffnet werden. Microsoft Exchange ist nicht verfügbar. Netzwerkprobleme vorliegen oder der Exchange-Server wurde für Wartungsarbeiten heruntergefahren.
-
Beim Ausführen des Cmdlets Test-ArchiveConnectivity Archivierungsfunktion überprüfen erhalten Sie folgende Ergebnis:
Die AutoErmittlung ist fehlgeschlagen.
Ursache
Dies ist ein bekanntes Problem in Exchange Server 2013.
Problemlösung
Um dieses Problem zu beheben, installieren Sie kumulative Update 10 für Exchange Server 2013.
Status
Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt „Eigenschaften“ aufgeführt sind.