Gilt für
Skype for Business 2019

Symptome

Stellen Sie sich folgendes Szenario vor:

  • Sie versuchen, an einer externen Nicht-Verbundbesprechung in einer Konfiguration teilzunehmen, in der ein HTTP-Proxy verwendet wird.

  • Die DNS-Auflösung wird blockiert, außer über den Proxy.

  • Sowohl die automatische Proxyerkennung als auch ein statischer Proxy sind konfiguriert.

  • Fehler bei der automatischen Proxyerkennung.

In diesem Szenario schlägt die Verknüpfung fehl, obwohl sie über den konfigurierten statischen Proxy erfolgreich sein sollte.

Ursache

Wenn die automatische Proxyerkennung aktiviert ist, wird der statische Proxy nicht verwendet. Wenn die automatische Proxyerkennung fehlschlägt, wird kein Proxy verwendet.

Lösung

Um dieses Problem zu beheben, stellen Sie sicher, dass die Clientversion höher als 16.0.15727.10000 ist.

Standardmäßig ist EnableHTTPStaticProxyFallback deaktiviert. Diese Lösung aktiviert die Einstellung. Der Wert muss durch eine Richtlinie konfiguriert werden, die eine der folgenden Methoden verwendet:

  • Erstellen Sie den folgenden Registrierungsschlüssel auf den Clientcomputern:

    Stamm: HKEY_LOCAL_MACHINE oder HKEY_CURRENT_USERSchlüssel: Software\Policies\Microsoft\Office\16.0\LyncWerttyp:DWORD-Wertname: EnableHTTPStaticProxyFallbackValue Data: 0x00000001

  • Erstellen Sie den folgenden Clientrichtlinieneintrag mithilfe von Microsoft Skype for Business PowerShell:

    $x = New-CsClientPolicyEntry -Name "EnableHTTPStaticProxyFallback" -Value "true" Set-CsClientPolicy -Identity "<ClientPolicyName>" -PolicyEntry @{Add=$x}

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