Problembeschreibung
Gehen Sie davon aus, dass Sie eine Softwaremessungsregel auf einem Websiteserver erstellen, auf dem Microsoft System Center Configuration Manager 2007 Service Pack 2 (SP2) installiert ist. Sie verwenden diese Regel, um die Softwarenutzungsdaten einer App-V-Anwendung zu überwachen und zu sammeln. Die Softwarenutzungsdaten werden jedoch nicht erfasst, wenn ein lokaler nichtadministrativer Benutzer die App-V-Anwendung startet.
Ursache
Dieses Problem tritt auf, weil nichtadministrative Benutzerkonten nicht über die Berechtigung zum Zugriff auf den App-V-Anwendungsordner verfügen.
Lösung
Das folgende Hotfixpaket behebt das Problem in der Standortserverrolle von System Center Configuration Manager 2007 SP2. Installieren Sie das folgende Hotfixpaket auf dem primären System Center Configuration Manager 2007 SP2-Websiteserver, um dieses Problem zu beheben.
Weitere Informationen zu den Schritten, die zum Bereitstellen eines Hotfixpakets auf dem System Center Configuration Manager 2007 SP2-Websiteserver erforderlich sind, finden Sie in diesem Artikel in der Microsoft Knowledge Base:
2477182 System Center Configuration Manager 2007-HotfixinstallationsleitfadenNote Das folgende Hotfixpaket kann auf einem System Center Configuration Manager 2007 SP2-Websiteserver installiert werden, auf dem eine x86- oder x64-basierte Version eines Betriebssystems ausgeführt wird:
SCCM2007-SP2-2672863-X86-ENU.msi
Informationen zum Hotfix
Ein unterstützter Hotfix ist von Microsoft verfügbar. Mit diesem Hotfix soll jedoch nur das in diesem Artikel beschriebene Problem behoben werden. Wenden Sie diesen Hotfix nur auf Systeme an, auf denen das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix kann zusätzliche Tests erhalten. Wenn Sie von diesem Problem nicht stark betroffen sind, sollten Sie daher auf das nächste Softwareupdate warten, das diesen Hotfix enthält.
Wenn der Hotfix zum Download verfügbar ist, finden Sie oben in diesem Knowledge Base-Artikel den Abschnitt "Hotfix-Download verfügbar". Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an den Microsoft-Kundendienst und -Support, um den Hotfix zu erhalten.
Hinweis: Wenn zusätzliche Probleme auftreten oder eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die üblichen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die für diesen spezifischen Hotfix nicht in Frage kommen. Eine vollständige Liste der Microsoft Kundendienst- und Supporttelefonnummern oder zum Erstellen einer separaten Serviceanfrage finden Sie auf der folgenden Microsoft-Website:
http://support.microsoft.com/contactus/?ws=supportHinweis Das Formular "Hotfixdownload verfügbar" zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, liegt dies daran, dass für diese Sprache kein Hotfix verfügbar ist.
Voraussetzungen
Um diesen Hotfix anzuwenden, muss Microsoft System Center Configuration Manager 2007 Service Pack 2 (SP2) installiert sein.
Neustartanforderung
Wenn Sie die Configuration Manager Administratorkonsole schließen, bevor Sie diesen Hotfix anwenden, müssen Sie den Computer nicht neu starten.
Ersetzte Hotfixes
Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfix.
Dateiinformationen
Die englische Version (USA) dieses Hotfixes installiert Dateien mit den in den folgenden Tabellen aufgelisteten Attributen. Datum und Uhrzeit für diese Dateien sind in der koordinierten Weltzeit (UTC) angegeben. Datum und Uhrzeit für diese Dateien auf Ihrem lokalen Computer werden in Ihrer lokalen Zeit gemäß Ihrer Sommerzeiteinstellung angezeigt. Außerdem können sich die Datums- und Uhrzeitangaben ändern, wenn Sie bestimmte Vorgänge mit den Dateien ausführen.
Dateiinformationshinweis zu System Center Configuration Manager 2007
File name |
Dateiversion |
Dateigröße |
Datum |
Time |
Platform |
---|---|---|---|---|---|
Mtrmgr.dll |
4.0.6487.2199 |
204,648 |
01-Feb-2010 |
17:10 |
x86 |
Sccm2007ac-sp2-kb2672863-x86-enu.msp |
Nicht zutreffend |
375,808 |
01-Feb-2010 |
17:10 |
Nicht zutreffend |
Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.
Weitere Informationen
Weitere Informationen zur Softwareupdateterminologie finden Sie im folgenden Artikel in der Microsoft Knowledge Base:For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Beschreibung der Standardterminologie, die zur Beschreibung von Microsoft-Softwareupdates verwendet wird