Behandlung von Leistungsproblemen in Outlook

Gilt für
Outlook 2016 Outlook 2013 Microsoft Outlook 2010 Outlook for Microsoft 365 Outlook 2019

Wichtig Dieser Artikel enthält einen Abschnitt, in dem erläutert wird, wie Sie Sicherheitseinstellungen herabsetzen oder Sicherheitsfunktionen auf einem Computer deaktivieren können. Sie können diese Änderungen vornehmen, um ein bestimmtes Problem zu umgehen. Wir raten Ihnen jedoch, zunächst die Risiken dieser Problemumgehung für Ihre Umgebung abzuschätzen, bevor Sie die genannten Änderungen vornehmen. Wenn Sie diese Problemumgehung implementieren, stellen Sie sicher, dass Sie alle geeigneten zusätzlichen Schritte ausführen, um Ihren Computer zu schützen.

EINFÜHRUNG

In diesem Artikel wird beschrieben, wie Sie Leistungsprobleme in Microsoft Outlook beheben können.

In Outlook können eines oder mehrere der folgenden Leistungsprobleme auftreten:

  • Outlook scheint nicht zu reagieren.
  • Outlook scheint für eine lange Zeit nicht mehr zu reagieren.

Weitere Informationen

Die Leistungsprobleme können durch eine oder mehrere der folgenden Bedingungen verursacht werden:

  • Unzureichende Computerspezifikationen
  • Fehlen des neuesten Service Packs und der neuesten Updates für Outlook
  • Große Persönliche Ordner-Dateien (PST) oder Offlineordnerdateien (OST)
  • Add-Ins von Drittanbietern
  • Der Ordner "AppData" wird auf einen Netzwerkspeicherort verschoben.
  • Microsoft Skype for Business-Integration
  • Interaktion mit Antivirensoftware
  • Indizierung der Windows-Suche oder Windows-Desktopsuche
  • Unvollständiges Schließen von PST- oder OST-Dateien
  • Viele Really Simple Syndication (RSS)-Feeds
  • To-Do Leiste und Onlinemodus mit Exchange Server
  • Beschädigtes Outlook-Messagingprofil

Hinweis Viele dieser Elemente können automatisch vom Microsoft-Support- und Wiederherstellungs-Assistent (SaRA) überprüft werden. Gehen Sie wie folgt vor, um die automatischen Prüfungen zu starten:

  1. Installieren Sie das Tool Erweiterte Outlook-Diagnose.
  2. Klicken Sie auf Ausführen, wenn Sie von Ihrem Browser dazu aufgefordert werden.
  3. Überprüfen Sie in dem generierten Bericht die Elemente auf der Registerkarte Gefundene Probleme . Konfigurationsdetails zu Outlook, Windows und Ihrem Computer finden Sie in den Einstellungen auf der Registerkarte "Detailansicht ".

Erfüllt der Computer die Systemanforderungen für die Version von Office, die Sie verwenden?

Vergewissern Sie sich, dass der Computer die Systemanforderungen für die von Ihnen verwendete Office-Version erfüllt. Weitere Informationen zu den Systemanforderungen für Office finden Sie auf der folgenden Microsoft-Website, je nach Ihrer Office-Version:

Für Office 2016 und Office 2013:

Systemanforderungen für Office
Office 2010:

Systemanforderungen für Office 2010
Wenn der Computer nur die Mindestsystemanforderungen erfüllt, wird die optimale Leistung in Office nicht optimal.

Verwenden Sie die neueste Version von Outlook?

Es wird empfohlen, die neuesten anwendbaren Service Packs (SP) und Hotfixpakete zu installieren. Weitere Informationen zu den neuesten verfügbaren Updates finden Sie im folgenden Artikel der Microsoft Knowledge Base:

2625547 Installieren der neuesten anwendbaren Updates für Microsoft Outlook (nur US-Englisch)
 

Haben Sie eine große PST- oder OST-Datei?

Wenn Sie über eine große PST- oder OST-Datei verfügen, kann es zu Anwendungspausen kommen, während Sie typische Vorgänge in Outlook ausführen. Zu diesen typischen Vorgängen gehören das Lesen, Verschieben und Löschen von E-Mail-Nachrichten.

Wenn Sie Outlook verwenden, gelten im Allgemeinen die folgenden Richtlinien für die OST-Größe:

  • Bis zu 5 Gigabyte (GB): Diese Dateigröße sollte auf der Mehrzahl der Hardware für eine gute Benutzerfreundlichkeit sorgen.
  • Zwischen 5 und 10 GB: Diese Dateigröße ist in der Regel hardwareabhängig. Wenn Sie also eine schnelle Festplatte und viel RAM haben, wird Ihre Erfahrung besser sein. Bei langsameren Festplattenlaufwerken, z. B. Laufwerke, die in der Regel auf tragbaren Computern oder Solid-State-Laufwerken (SSDs) der frühen Generation zu finden sind, kommt es jedoch zu Anwendungspausen, wenn die Laufwerke reagieren.
  • Mehr als 10 GB: Wenn die OST-Datei diese Größe erreicht, treten auf der meisten Hardware kurze Pausen auf.
  • Sehr groß (25 GB oder größer): Eine OST-Datei dieser Größe erhöht die Häufigkeit kurzer Pausen, insbesondere beim Herunterladen neuer E-Mail-Nachrichten. Sie können jedoch Senden-Empfangen-Gruppen verwenden, um Ihre E-Mails manuell zu synchronisieren. Weitere Informationen zu Senden-Empfangen-Gruppen finden Sie im Abschnitt "Synchronisieren Sie viele RSS-Feeds?".

In Outlook 2010 und neueren Versionen beträgt die maximale Größe für eine PST-Datei 50 GB. Die maximale Standardgröße für eine PST- oder OST-Unicodedatei beträgt ca. 25 GB. Im folgenden Microsoft Knowledge Base-Artikel wird beschrieben, wie Sie die maximale Größe einer PST- oder OST-Datei erhöhen:

832925 So konfigurieren Sie die Größenbeschränkung für PST- und OST-Dateien in Outlook

Haben Sie viele Elemente in einem einzigen Ordner?

Verwendung von OST- oder PST-Dateien

Wenn ein Ordner viele Elemente enthält, können bei bestimmten Vorgängen in Outlook Leistungsprobleme auftreten, während Sie lokale Datendateien verwenden. Wenn Sie Outlook verwenden, um eine Verbindung mit einem Postfach auf einem Microsoft Exchange Server herzustellen, und den Exchange-Cache-Modus verwenden, synchronisiert Outlook E-Mails und andere Elemente mit einer Outlook-Offlinedatendatei (OST-Datei). Wenn Sie Outlook verwenden, um eine Verbindung mit anderen E-Mail-Konten herzustellen, z. B. POP3 oder IMAP, speichert Outlook E-Mails und andere Elemente in einer lokalen Outlook-Datendatei (.pst). Diese Leistungsprobleme machen sich besonders bemerkbar, wenn Sie in und aus Ordnern wechseln, die viele Elemente enthalten. 

Wenn sich in Outlook 2010 und neueren Versionen mehr als 100.000 Elemente in einem einzigen Ordner befinden, können andere Ansichten als "Anordnen nach: Datum" langsamer sein. Es wird empfohlen, mehrere Elemente in diesen größeren Ordnern in separate Ordner im selben Informationsspeicher oder in einen Archivspeicher zu verschieben und Anordnen nach: Datum zu verwenden, an dem Sie Outlook ausführen. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:

2768656 Outlook-Leistungsprobleme, wenn sich zu viele Elemente oder Ordner in einem OST- oder Pst-Dateiordner im Cache-Modus befinden

Wenn Sie eine Verbindung mit Exchange im Onlinemodus herstellen

Wenn Sie nicht den Exchange-Cache-Modus verwenden, sollten Sie eine der folgenden Ressourcen überprüfen. Diese Ressourcen dokumentieren einige Leistungsprobleme auf einem Exchange-Server mit hoher Anzahl von Elementen und eingeschränkten Ansichten. Darüber hinaus wird in den Ressourcen erörtert, wie sich diese Leistungsprobleme auf die allgemeine Benutzererfahrung des Clients auswirken können. Informationen zu den Auswirkungen hoher Elementanzahl und eingeschränkter Ansichten auf die Leistung finden Sie auf den folgenden Microsoft-Websites:

Grundlegendes zu Datenbank- und Protokollleistungsfaktoren

Auswirkungen hoher Elementanzahl und eingeschränkter Ansichten auf die Leistung

Haben Sie in Outlook nicht erforderliche Add-Ins oder veraltete Add-Ins installiert?

Wenn Sie nicht benötigte Add-Ins installiert haben, sollten Sie sie aus Outlook entfernen. Gehen Sie folgendermaßen vor, um die installierten Add-Ins anzuzeigen:

  1. Klicken Sie in Outlook auf die Registerkarte Datei.
  2. Klicken Sie auf "Optionen" und dann auf "Add-Ins ", um eine Liste der installierten COM-Add-Ins anzuzeigen.

Standardmäßig sind die folgenden COM-Add-Ins in Office 2010 enthalten:

  • Microsoft Access Outlook-Add-In für Datensammlung und -veröffentlichung
  • Microsoft Exchange-Add-In
  • Microsoft Outlook Connector für soziale Netzwerke
  • Microsoft SharePoint Workspace-Proxy für Outlook-Add-In
  • Microsoft SharePoint Server-Add-In für den Kollegenimport
  • Microsoft VBA für Outlook-Add-In
  • OneNote-Hinweise zu Outlook-Elementen
  • Windows Search Email Indexer

Alle anderen Add-Ins, die unter COM-Add-Ins aufgeführt sind, wurden von anderer Software installiert.

Führen Sie Outlook im abgesicherten Modus aus, um festzustellen, ob das Leistungsproblem durch Add-Ins verursacht wird. Halten Sie dazu beim Starten von Outlook die STRG-TASTE gedrückt. Wenn Outlook im abgesicherten Modus gestartet wird, werden alle COM-Add-Ins und Exchange Server Clienterweiterungen deaktiviert.

Wenn das Problem bei Ausführung von Outlook im abgesicherten Modus nicht mehr auftritt, ist es wahrscheinlich, dass eines der Add-Ins das Leistungsproblem verursacht. Um mögliche Probleme zu beheben, die durch COM-Add-Ins oder Exchange Server Clienterweiterungen verursacht werden, deaktivieren Sie alle Elemente, die Sie nicht regelmäßig verwenden. Starten Sie dann Outlook neu. Wenn das Problem auf diese Weise nicht behoben werden konnte, deaktivieren Sie nacheinander die verbleibenden Add-Ins. Wenn das Problem dadurch nicht behoben wird, wird das Problem möglicherweise nicht durch ein Add-In verursacht.

Gehen Sie wie folgt vor, um COM-Add-Ins zu deaktivieren:

  1. Klicken Sie in Outlook auf die Registerkarte Datei.
  2. Klicken Sie auf "Optionen" und dann auf "Add-Ins ", um eine Liste der installierten COM-Add-Ins anzuzeigen.
  3. Wählen Sie in der Liste Verwalten die Option "COM-Add-Ins" aus, und klicken Sie dann auf "Los".
  4. Deaktivieren Sie im Dialogfeld "COM-Add-Ins " die Kontrollkästchen für alle COM-Add-Ins, die Sie deaktivieren möchten.
  5. Klicken Sie auf OK, und starten Sie Outlook neu.

Wird Ihr Ordner "AppData" auf einen Netzwerkspeicherort verschoben?

Wichtig
Führen Sie die in diesem Abschnitt aufgeführten Schritte sehr sorgfältig aus. Es können schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Sichern Sie die Registrierung, bevor Sie sie ändern, damit Sie sie bei Bedarf wiederherstellen können.

Outlook speichert bestimmte Daten, wie E-Mail-Signaturen und das Wörterbuch der Rechtschreibprüfung, im Ordner "AppData". Wenn das Netzwerk langsam ist, muss Outlook warten, bis Schreib- und Lesevorgänge im Verzeichnis "AppData" abgeschlossen sind.

Gehen Sie folgendermaßen vor, um die Verschiebung des Verzeichnisses "AppData" zu deaktivieren:

  1. Beenden Sie Outlook.

  2. Starten Sie den Registrierungs-Editor. Verwenden Sie hierzu je nach Ihrer Windows-Version eines der folgenden Verfahren:

    • Windows 10, Windows 8.1 und Windows 8: Drücken Sie die Windows-Taste + R, um das Dialogfeld "Ausführen" zu öffnen. Geben Sie regedit.exe ein, und klicken Sie dann auf OK.
  3. Suchen Sie im Registrierungs-Editor den folgenden Unterschlüssel, und klicken Sie ihn an:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

  4. Doppelklicken Sie auf den folgenden Wert:

    AppData

  5. Geben Sie im Feld Wertdaten den folgenden Pfad ein, und klicken Sie dann auf OK.

    %USERPROFILE%\AppData\Roaming

    Geben Sie im Feld

  6. Beenden Sie den Registrierungs-Editor.

Ist die Outlook-Integration mit Skype for Business aktiviert?

Standardmäßig enthält Outlook eine Featureintegration in Microsoft Skype for Business. Die Funktionen, die Outlook und Skype gemeinsam nutzen, beziehen sich in erster Linie auf Anwesenheitsinformationen, z. B. ob jemand beschäftigt, abwesend oder in einer Besprechung ist. Führen Sie die folgenden Schritte aus, um die Featureintegration zu deaktivieren:

  1. Klicken Sie in Outlook auf die Registerkarte "Datei " und dann auf "Optionen".
  2. Klicken Sie auf Kontakte, deaktivieren Sie das Kontrollkästchen Online-Status neben einem Namen unter Online-Status und Fotos, und klicken Sie dann auf OK.
  3. Starten Sie Outlook erneut.

Wird eine Antivirensoftware ausgeführt?

Warnung Durch diese Problemumgehung wird ein Computer oder Netzwerk möglicherweise anfälliger für Angriffe böswilliger Benutzer oder gefährlicher Software, wie etwa Viren. Diese Problemumgehung wird nicht von Microsoft empfohlen, wird jedoch hier aufgeführt, damit Sie diese Option nach eigenem Ermessen anwenden können. Sie verwenden diese Problemumgehung auf eigene Gefahr.

Wenn Ihre Antivirensoftware über Funktionen zur Integration in Outlook verfügt, können in Outlook Leistungsprobleme auftreten. In diesem Fall können Sie die gesamte Outlook-Integration in der Antivirensoftware deaktivieren. Oder Sie können stattdessen auch alle Antivirensoftware-Add-Ins deaktivieren, die in Outlook installiert sind. Beachten Sie, dass, wenn Sie eine Verbindung mit einem Exchange Server-Postfach herstellen, Ihr Postfach oder Ihre E-Mail-Nachrichten bereits von Antivirensoftware auf dem Server gescannt werden. Wenden Sie sich an den Exchange-Administrator, um sicherzustellen, dass dies der Fall ist.

Sie müssen möglicherweise Kontakt mit dem Hersteller des Antivirenprogramms aufnehmen, um zu erfahren, wie die Antivirensoftware so konfiguriert wird, dass Funktionen zur Integration in Outlook oder die Virensuche in Outlook deaktiviert wird.

Wenn Sie eine Virenüberprüfung auf Dateiebene durchführen möchten, während Outlook verwendet wird, lesen Sie den folgenden Artikel der Microsoft TechNet-Bibliothek.

Planen der Antivirenüberprüfung für Outlook 2010

Planen der Antivirenüberprüfung für Outlook 2013

Abschnitt "Sicherheitsüberlegungen für Outlook" in Planungsüberlegungen für die Bereitstellung von Outlook 2016 für Windows

Indiziert Windows Search oder Windows Desktopsuche derzeit Daten in der PST- oder OST-Datei?

Windows Search in Windows 10- und Windows 8-Versionen indiziert alle Daten in OST- und PST-Dateien. Die Indizierung von Outlook-Daten erfolgt jedoch nur, wenn Outlook ausgeführt wird. Daher müssen Sie Outlook möglicherweise über Nacht laufen lassen, um festzustellen, ob Leistungsprobleme mit der Erstellung Ihrer Suchindizes zusammenhängen. 

Die Leistungsprobleme können zunehmen, wenn Outlook im Onlinemodus ausgeführt wird. Solche Leistungsprobleme treten auf, weil das Ausführen von Outlook im Onlinemodus die Last auf dem Exchange-Server erhöht. Dieses Leistungsproblem tritt besonders auf, wenn Outlook in einem nicht standardmäßigen Zustand für die Indizierung der Elemente vom Exchange-Server im lokalen Clientindex konfiguriert ist und wenn mehr als ein Benutzer die Outlook-Daten gleichzeitig mithilfe von Windows Search oder WDS indiziert.

Gehen Sie folgendermaßen vor, um den Status der Indizierung für Outlook-Daten in Outlook zu ermitteln:

  1. Klicken Sie auf das Suchfeld oberhalb der Liste der E-Mail-Nachrichten. Sobald Sie dies tun, wird die Registerkarte "Suchen " aktiviert.
  2. Klicken Sie im Abschnitt "Optionen " auf "Tools suchen", und wählen Sie dann "Indizierungsstatus" aus.
  3. Sehen Sie sich im Dialogfeld Indizierungsstatus die Anzahl der Elemente an, die noch indiziert werden müssen.

Die integrierten Back-Off-Mechanismen in der Indizierungskomponente von Windows Search oder WDS halten die Indizierung von Outlook-Daten an, wenn das System stark beansprucht wird. Die einfachste Möglichkeit, die Indizierung abschließen zu lassen, besteht darin, Outlook über Nacht laufen zu lassen.

Darüber hinaus können Sie Leistungsprobleme reduzieren, indem Sie Outlook im Exchange-Cache-Modus ausführen. In diesem Modus durchsucht Windows Search oder WDS die lokale Kopie des Postfachs anstelle des Postfachinhalts auf dem Server.

Wurde die PST- oder OST-Datei nicht ordnungsgemäß heruntergefahren?

Wenn die PST- oder OST-Datei nicht ordnungsgemäß heruntergefahren wird, wird beim nächsten Start von Outlook möglicherweise eine der folgenden Fehlermeldungen angezeigt:

  • Fehlermeldung 1

    Hinweis

    Outlook kann die Datendatei nicht öffnen
    Dateiname an, bis sie auf Probleme überprüft wurde.

  • Fehlermeldung 2

    Hinweis

    Microsoft Office Outlook' wurde beendet, ohne Ihre Outlook-Datendatei 'Laufwerk:\Benutzer\Benutzername\Anwendungsdaten\Local\Microsoft\Outlook\outlook.ost' ordnungsgemäß zu schließen. "Microsoft Office Outlook" muss neu gestartet werden. Wenn diese Fehlermeldung erneut auftritt, wenden Sie sich an den Support für "Microsoft Office Outlook", um Unterstützung zu erhalten.

  • Fehlermeldung 3

    Hinweis

    Die Datendatei
    filename was not closed properly". Diese Datei wird auf Probleme überprüft.

Wenn eine oder mehrere dieser Fehlermeldungen angezeigt werden, können Leistungsprobleme auftreten, bis Outlook den Abstimmungsprozess für die OST-Datei oder die PST-Datei abgeschlossen hat. Das folgende Zahnradsymbol wird auf der status Leiste angezeigt, während Outlook die Datendatei im Hintergrund überprüft:

Wenn dieses Symbol nicht mehr angezeigt wird, wird die PST- oder OST-Datei abgeglichen. Der Abstimmungsprozess wird beim Herunterfahren angehalten und beim nächsten Start von Outlook fortgesetzt (an der Stelle, an der er angehalten wurde).

Eine fehlerhaft heruntergefahrene OST- oder PST-Datei kann aus einem der folgenden Gründe auftreten:

  • Antivirus-Scan der Datei
  • Erzwungenes Herunterfahren von Microsoft Windows, bevor der Outlook.exe-Prozess vollständig beendet wird
  • Outlook-Add-Ins

Wenn dieses Problem häufig auftritt und Sie Outlook kurz vor dem Herunterfahren des Computers beenden müssen, ist es möglicherweise besser, Windows herunterzufahren, während Outlook noch ausgeführt wird. Es wird empfohlen, dies zu tun, anstatt Outlook zu beenden und kurz darauf Windows herunterzufahren.

Verwenden Sie eine Regel, die Elemente aus dem Standardspeicher verschiebt?

Regeln, die Artikel aus dem Standardshop in einen anderen Store verschieben, können zu Leistungsproblemen führen, wenn Outlook E-Mail-Nachrichten herunterlädt.

Wenn Sie Regeln verwenden, um E-Mails von einem POP3-Konto in einen anderen Speicher zu verschieben, können Sie eine neue Funktionalität in Outlook 2010 verwenden, die es Ihnen ermöglicht, den Zustellungsort des POP3-Kontos zu ändern. In diesem Fall müssen Sie keine Regeln verwenden, um E-Mails von diesem Konto an den separaten Speicher zu übermitteln.

Führen Sie hierzu die folgenden Schritte aus:

  1. Klicken Sie in Outlook auf die Registerkarte Datei , klicken Sie auf Info, klicken Sie auf Kontoeinstellungen, klicken Sie erneut auf Kontoeinstellungen , und wählen Sie dann das POP3-Konto in der Liste aus.
  2. Klicken Sie unten im Dialogfeld "Kontoeinstellungen" auf "Ordner ändern", um einen Ordner im separaten Speicher auszuwählen, an den Sie dieses Konto übermitteln möchten.

Wenn Sie kein POP3-Konto verwenden, können Sie dieses Problem auch umgehen, indem Sie festlegen, dass sich der Zielordner für alle Regeln im selben Outlook-Speicher befindet. Anschließend können Sie das Feature "AutoArchivierung" verwenden, um Nachrichten in einem Massenvorgang aus dem Standardspeicher zu verschieben.

Weitere Informationen zum Konfigurieren der AutoArchivierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:

830119 Beschreibung der Funktion "AutoArchivierung" in Outlook

Synchronisieren Sie viele RSS-Feeds?

Wenn Sie viele RSS-Feeds mit Outlook synchronisieren, können beim Ausführen bestimmter normaler Vorgänge Leistungsprobleme auftreten. Standardmäßig werden alle RSS-Feeds automatisch in festgelegten Intervallen synchronisiert. Wenn Sie über zu viele Feeds verfügen, reagiert Outlook möglicherweise nicht mehr.

Sie können eine separate Senden-Empfangen-Gruppe erstellen, die nur Ihre RSS-Feeds enthält, und Sie können diese aus der Gruppe entfernen, in der sich Ihr Standard-E-Mail-Konto befindet. Auf diese Weise können Sie die RSS-Feeds bei Bedarf statt in festgelegten Intervallen synchronisieren. Führen Sie hierzu die folgenden Schritte aus:

  1. Klicken Sie auf die Registerkarte Datei, klicken Sie auf Optionen, klicken Sie auf Erweitert und klicken Sie dann im Abschnitt Senden und Empfangen auf Senden/Empfangen.
  2. Klicken Sie auf die Option Alle Konten , und klicken Sie dann auf Bearbeiten.
  3. Klicken Sie im Navigationsbereich (linke Seite) auf RSS.
  4. Deaktivieren Sie unter " Sende-Empfangen "-Optionen die Kontrollkästchen neben dem RSS, den Sie nicht mit Outlook synchronisieren möchten, und klicken Sie dann auf "OK".
  5. Klicken Sie auf Neu, geben Sie einen Namen für die neue Gruppe ein, und klicken Sie dann auf OK.
  6. Klicken Sie auf der linken Seite auf RSS .
  7. Wählen Sie die RSS-Feeds aus, die Sie einschränken möchten, und klicken Sie dann auf OK.

Mit den Einstellungen in den Fenstern der Senden-Empfangen-Gruppe können Sie die Synchronisierungsrate der neuen Gruppe anpassen.

Führen Sie Outlook mit aktivierter To-Do Leiste oder mit angehefteter Vorschau aus, wenn Outlook im Onlinemodus gegen einen Exchange-Server ausgeführt wird?

Wenn Sie Outlook 2013 oder höher mit einer angehefteten Vorschau oder Outlook 2010 mit aktivierter To-Do Leiste ausführen, wenn Outlook im Onlinemodus gegen einen Exchange-Server ausgeführt wird, werden die zusätzlichen Daten, die in der angehefteten Vorschau oder der To-Do Leiste angezeigt werden, vom Server abgerufen. Daher werden zusätzliche Datenanforderungen für die angeheftete Vorschau oder die To-Do Leiste durchgeführt. Diese zusätzlichen Datenanforderungen verursachen zusätzlichen Netzwerkdatenverkehr, der sich auf die Leistung einiger Standardvorgänge in Outlook auswirken kann.

In Outlook 2010 ist der durch die To-Do Leiste verursachte Netzwerkverkehr im Vergleich zu früheren Versionen reduziert, insbesondere wenn die To-Do Leiste wiederkehrende Kalenderelemente lädt.

Um zusätzlichen Netzwerkdatenverkehr und die daraus resultierenden Leistungsauswirkungen in Outlook zu vermeiden, können Sie die Vorschau entfernen oder die To-Do Leiste deaktivieren und somit den Netzwerkdatenverkehr zwischen Outlook und Exchange im Onlinemodus reduzieren. Diese Verringerung der Datenabrufanforderungen wirkt sich am stärksten auf die Benutzerfreundlichkeit aus, wenn Sie über ein Netzwerk mit hoher Latenz oder begrenzter Bandbreite verfügen.

Um die Peek zu entfernen oder die To-Do Leiste in Outlook zu deaktivieren, klicken Sie im Menü "Ansicht" auf To-Do Leisteund dann auf "Aus".

Wichtig
Führen Sie die in diesem Abschnitt aufgeführten Schritte sehr sorgfältig aus. Es können schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Sichern Sie die Registrierung, bevor Sie sie ändern, damit Sie sie bei Bedarf wiederherstellen können.

Administratoren können die To-Do Leiste auf Benutzercomputern mit Outlook 2010 deaktivieren, indem sie die folgenden Registrierungsinformationen verwenden.

Wenn Sie keine Richtlinieneinstellung verwenden, verwenden Sie die folgenden Informationen.

Registrierungspfad:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\14.0\Outlook\Options\ToDoBar

  • oder -
    HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Office\14.0\Outlook\Options\ToDoBar
    Wertname: DisableToDoBar
    Werttyp: DWORD
    Wert: 1 oder 0

Hinweis Wenn die Wertdaten auf 1 festgelegt sind, wird die To-Do Leiste deaktiviert. Wenn die Wertdaten auf 0 festgelegt sind, ist die To-Do Leiste aktiviert.

Weitere Informationen dazu, wie Administratoren die Benutzeroberfläche über Richtlinieneinstellungen steuern können, finden Sie auf den folgenden Microsoft-Websites:

Konfigurieren von Benutzereinstellungen für Office 2010

Verwalten der Benutzerkonfigurationen für Office 2010

Haben Sie versucht, ein neues Outlook-Profil zu erstellen?

In einigen Fällen kann ein Outlook-Messagingprofil falsch konfiguriert sein. Durch das Erstellen eines neuen Outlook-Profils können einige Leistungsprobleme behoben werden.

Die in diesem Artikel genannten Fremdanbieterprodukte stammen von Herstellern, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Die Kontaktinformationen zu den in diesem Artikel erwähnten Drittanbietern sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Sie werden von Microsoft ohne jede Gewähr weitergegeben.

Weitere Informationen zur Kontaktaufnahme mit den in diesem Artikel genannten Unternehmen finden Sie auf der folgenden Microsoft-Website:

Kontaktinformationen zu PC-Herstellern