Problembeschreibung
In Microsoft Outlook oder Outlook Web Access können Sie möglicherweise die Verfügbarkeit der Teilnehmer nicht anzeigen, wenn eine Stellvertretung eine Besprechung für Sie akzeptiert hat.Wenn Sie eine Stellvertretung einrichten und Ihre Stellvertretung so konfigurieren, dass er eine Kopie von Besprechungsanfragen empfängt, und wenn der Stellvertretung eine Besprechungsanfrage in Ihrem Namen anzeigt oder akzeptiert, bevor Sie die Anforderung anzeigen, werden auf der Registerkarte Terminplanungs-Assistent in dem Besprechungselement, das in Ihrem Kalender erstellt wird, nur die Frei/Gebucht-Informationen des Besprechungsorganisators angezeigt. Die Frei/Gebucht-Informationen für alle anderen Besprechungsempfänger werden als umgekehrte Schrägstriche (\\\\\) angezeigt. Dies weist darauf hin, dass keine Informationen verfügbar sind.
Darüber hinaus wird möglicherweise ein unterstrichenes Umschlagsymbol vor den Namen einiger Teilnehmer angezeigt. Das Symbol gibt an, dass der Name in Outlook aufgelöst wird. Wenn der Name nicht unterstrichen ist, bedeutet dies, dass der Name nicht aufgelöst wird, wie im folgenden Screenshot gezeigt:
Ursache
Wenn die Stellvertretung die Besprechungsanfrage im Namen des Besprechungsbesitzers anzeigt oder akzeptiert, enthalten die informationen, die in der Besprechungsanfrage des Delegaten enthalten sind, nicht alle erforderlichen Informationen, um alle Empfänger aufzufüllen.
Um die Frei/Gebucht-Informationen anderer Empfänger anzuzeigen, müssen die Empfängerinformationen vollständig ausgefüllt werden. Dies liegt daran, dass die Besprechungsanfrage, die an die Stellvertretung gesendet wird, über eine E-Mail-Weiterleitungsaktion gesendet wird. Wenn eine Nachricht weitergeleitet wird, werden die Empfängerinformationen für alle anderen Empfänger außer dem Absender und dem Empfänger nicht vollständig aufgefüllt.Hinweis Dieses Problem tritt auf, wenn sich das Postfach des Vorgesetzten auf Microsoft Exchange Server befindet und der Exchange Calendar-Assistent für das Postfach des Benutzers deaktiviert ist. (Der AutomateProcessing-Parameter ist auf None festgelegt. Führen Sie den folgenden Befehl in der Exchange-Verwaltungsshell aus, um den Wert des Parameters AutomateProcessing zu ermitteln.
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Exchange 2016, 2013 und 2010Get-CalendarProcessing <mailbox_name> | FL automateprocessing
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Exchange 2007Get-MailboxCalendarSettings <mailbox_name> | FL automateprocessing
Darüber hinaus kann dieses Problem auftreten, wenn eine beschädigte Delegatregel im Postfach des Managers vorhanden ist.
Problemumgehung
Um dieses Problem zu umgehen, verwenden Sie eine der folgenden Methoden entsprechend der verwendeten Outlook-Version und der Microsoft Exchange-Version, in der sich das Postfach des Vorgesetzten befindet.
Methode 1
Diese Methode gilt für eine der folgenden Umgebungen:
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Postfach unter Microsoft Exchange Server 2003 (oder einer früheren Version), wenn Sie eine beliebige Version von Outlook für den Zugriff auf das Postfach verwenden
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Outlook 2003 (oder eine frühere Version), wenn Sie eine Verbindung mit einem Postfach in einer beliebigen Version von Exchange Server
Um die Frei/Gebucht-Informationen für alle Empfänger anzuzeigen, muss die Besprechungsanfrage vom Postfachbesitzer akzeptiert werden. Oder jemand, der über Postfachrechte verfügt, muss sich direkt beim Postfach des Besitzers anmelden und die Besprechungsanfrage annehmen.
Methode 2
Stellen Sie in dieser Umgebung sicher, dass der Exchange Calendar-Assistent für das Postfach des Vorgesetzten aktiviert ist. Verwenden Sie den folgenden Exchange-Shellbefehl, um den Exchange Calendar-Assistenten für ein Postfach zu aktivieren.
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Exchange 2016, 2013 und 2010
Set-CalendarProcessing <mailbox_name> –AutomateProcessing:AutoUpdate
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Exchange 2007
Set-MailboxCalendarSettings <mailbox_name> -AutomateProcessing:AutoUpdate
Methode 3
Ändern Sie die Einstellung AutomateProcessing im Outlook-Profil des Vorgesetzten, und entfernen Sie dann den Outlook-Delegaten (oder die Stellvertretungen) und stellen Sie sie wieder her:
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Wählen Sie auf der Registerkarte Outlook-Dateidie Option Optionen und dann E-Mail aus.
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Deaktivieren Sie unter Nachverfolgung das Kontrollkästchen Besprechungsanfragen und Antworten auf Besprechungsanfragen und -umfragen automatisch verarbeiten , und wählen Sie dann OK aus.
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Starten Sie Outlook neu.
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Wiederholen Sie Schritt 1, aktivieren Sie das Kontrollkästchen Besprechungsanfragen und Antworten auf Besprechungsanfragen und -umfragen automatisch verarbeiten , und wählen Sie dann OK aus.
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Wählen Sie auf der Registerkarte Dateidie Option Kontoeinstellungen aus.
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Wählen Sie Zugriff delegieren aus.
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Notieren Sie sich die Delegatnamen und Berechtigungen, und entfernen Sie dann die Delegaten.
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Beenden Sie Outlook.
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Starten Sie Outlook, und wiederholen Sie dann die Schritte 5 und 6.
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Stellen Sie die Delegaten wieder her, und beenden Sie dann Outlook.
Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.