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Problembeschreibung

Der Betrag im Feld versendet im Feld Saldo auf der Registerkarte Debitor im Fenster Debitor Wartung (08.260.00) ist in Microsoft Dynamics SL falsch. Dieses Problem tritt auf, wenn der Debitor Rechnungen konsolidiert aber nicht antizipieren.

Ursache

Der Wert ist falsch Process Manager (40.400.00) Bildschirm aktualisiert, wenn der Bildschirm einen Lieferanten für den gleichen Debitor geschlossenen Status in Order Management aktualisiert.

PROBLEMUMGEHUNG

Hinweis , bevor Sie in diesem Artikel beschriebene stellen Sie sicher, dass Sie eine vollständige Sicherungskopie der Datenbank, die Sie wiederherstellen können, falls ein Problem auftritt. Führen Sie dazu folgende Schritte gegebenenfalls anlog aus.

  1. Stellen Sie sicher, dass der Kunde nicht Umsatzerlös antizipieren. Führen Sie folgende Anweisung für Microsoft Dynamics SL Anwendungsdatenbank mithilfe von SQL Server Management Studio. Wenn die Anweisung nicht NULL zurückgibt, der Kunde Umsatzerlös antizipiert oder Umsatzerlös antizipieren und diese Methode sollte nicht verwendet werden.

    select distinct AccrShipRegisterID from soshipheader

    Die folgende Datei steht zum Download von Microsoft Dynamics Datei Exchange Server:

    KB968810_ADG_AR_SetTotOpenOrd.sqlDatum der Freigabe: 15 Oktober 2010

    Microsoft hat diese Datei auf Viren überprüft. Microsoft hat die zum Zeitpunkt der Veröffentlichung der Datei aktuell verfügbare Virenerkennungssoftware verwendet. Die Datei wird auf Servern mit erhöhter Sicherheit gespeichert, wodurch nicht autorisierten Änderungen an der Datei vorgebeugt wird.

  2. Herunterzuladen Sie die folgende Datei, und führen sie für Microsoft Dynamics SL-Anwendungsdatenbank mit SQL Server Management Studio.

  3. Führen Sie die AR Integrität überprüfen gelieferte Summe berechnen. Gehen Sie hierzu folgendermaßen vor:

    1. Klicken Sie im Navigationsbereich auf Finanzmathematik.

    2. Klicken Sie im Navigationsbereich Financial auf Debitoren.

    3. Klicken Sie im Bereich Debitoren auf AR Integrität unter Prozesse.

    4. Klicken Sie auf die folgenden Kontrollkästchen:

      • Debitorensalden überprüfen

      • Richtige Debitorensalden zu Total Doc

    5. Klicken Sie auf Verarbeitung beginnen.

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