Der Bildschirmschoner wird nicht gestartet, wenn Sie Medien Konnektivität in Lync 2010 Aktionen

Problembeschreibung

Betrachten Sie das folgende Szenario:

  • Sie den Bildschirmschoner aktivieren und anschließend einen Bildschirmschoner Leerlauftimeout Wert angeben.

  • Erstellen einer Besprechung mit Microsoft Lync 2010 und Durchführen der Besprechung Anwendungsfreigabe.

  • Sie warten für eine Zeit, die länger als der angegebene Bildschirmschoner Leerlauftimeout Wert.

In diesem Szenario wird der Bildschirmschoner nicht gestartet.

Hinweis Dieses Problem tritt auch auf, wenn Sie andere Medien Konnektivität Aktionen ausführen. Beispielsweise tritt das Problem in den folgenden Szenarien:

  • Sie erstellen eine Audio- oder Videodatei Besprechung.

  • Ausführen einer Peer-to-Peer-instant Messaging-Unterhaltung Anwendungsfreigabe.

  • Sie stellen eine Audio- oder Videodatei an andere Benutzer.


Ursache

Dieses Problem tritt auf, weil die Media-Sitzung Lync 2010 Bildschirmschoner Konfiguration überschreibt.

Problemlösung

Installieren Sie zum Beheben dieses Problems das folgende kumulative Update:

2514982 Beschreibung des kumulativen Updates für Lync 2010: November 2011
Nach Installation des Updates muss der Administrator Umgebung in Lync Server-Verwaltungsshell eine Client-Richtlinie anwenden den folgenden Befehl ausführen:

Neue CsClientPolicyEntry-Namen "UseDefaultWindowsScreenSaverPolicy" – Wert "True"

Weitere Informationen

Weitere Informationen zum New CsClientPolicyEntry empfehlen Sie, finden Sie auf folgender Microsoft-Website:

Allgemeine Informationen zu den neuen CsClientPolicyEntry empfehlen


Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Übersetzungsqualität?

Was hat Ihre Erfahrung beeinflusst?

Haben Sie weiteres Feedback? (Optional)

Vielen Dank für Ihr Feedback!

×