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Problembeschreibung

Wenn Sie einen Microsoft System Center Configuration Manager (SCCM) 2007-Websiteserver vor dem 1. Dezember 2007 installieren, verarbeitet der SCCM-Websiteserver keine Zusammenfassungsdaten zum Anzeigenstatus. Diese Daten werden auch als Zusammenfassungsdaten für den Angebotsstatus bezeichnet. In diesem Fall werden Statusdateien (SVF) im Ordner "offersum.box" gesammelt, der sich im Ordner "\Programme\Microsoft Configuration Manager\Posteingang" auf dem SCCM-Websiteserver befindet.

Hinweis: Wenn Sie ein Upgrade von Microsoft System Management Server (SMS) 2003 auf SCCM 2007 durchführen, befindet sich der Ordner "offersum.box" im Ordner "\SMS\Posteingang".


Darüber hinaus enthält die Datei Offersum.log Fehler, die wie folgt aussehen:

Tally 00011280001F2000. Neue Startzeit: 12/01/2007 00:00:00, New Expire Time: 12/08/2007 00:00:00 ---->: Eine Ausnahme wurde ausgelöst: Nicht angegebener Fehler Warnung>: Die Summarizers-Eigenschaften konnten nicht initialisiert werden.

Diese Fehlermeldungen werden jede Minute in der Datei Offersum.log angezeigt.

Wenn Sie einen SCCM-Websiteserver nach dem 1. Dezember 2007 installieren, kann der SCCM-Standortserver keine Statusmeldungen verarbeiten. Dieses Verhalten tritt auf, weil der Ordner "offersum.box" nicht erfolgreich erstellt wurde. Dadurch wird das Statusmeldungssystem blockiert. Darüber hinaus enthält die Datei Statmgr.log Einträge, die wie folgt aussehen:

Warten auf SMS_INBOX_MANAGER, um den Posteingang "Angebotsstatus-Zusammenfassung" für Zusammenfassungs-SMS_OFFER_STATUS_SUMMARIZER zu erstellen.

Hinweis: Von diesem Problem sind keine anderen Websitesystemfunktionen betroffen. Nur die Zusammenfassungskomponente für den Angebotsstatus ist von diesem Problem betroffen.

Ursache

Dieses Problem tritt auf, weil eine falsche Datumsberechnung verwendet wird, um Zusammenfassungsintervalle zu ermitteln. Die Datumsberechnung wird kurz nach dem Start des Angebotsstatuszusammenfasserthreads des SMS Executive Service ausgeführt.

Lösung

Service Pack-Informationen

Um dieses Problem zu beheben, rufen Sie das neueste Service Pack für Microsoft System Center Configuration Manager 2007 ab, das auf dieser Microsoft-Website verfügbar ist: http://www.microsoft.com/download/details.aspx?FamilyID=3318741a-c038-4ab1-852a-e9c13f8a8140
Eine Liste der in diesem Service Pack behobenen Probleme erhalten Sie, indem Sie in der Microsoft Knowledgebase auf die folgende Artikelnummer klicken:

971348 Liste der Hotfixes und Updates, die in System Center Configuration Manager 2007 Service Pack 2 enthalten sind
 

Hotfixinformationen

Um das eigenständige Paket für dieses Update abzurufen, wechseln Sie zur Microsoft Update-Katalogwebsite .

Weitere Informationen zum Herunterladen von Microsoft-Supportdateien erhalten Sie, indem Sie auf die folgende Artikelnummer klicken, um den Artikel in der Microsoft Knowledge Base anzuzeigen:

119591 So erhalten Sie Microsoft-Supportdateien von Onlinedienste Microsoft hat diese Datei auf Viren überprüft. Dazu wurde die neueste Software zur Virenerkennung verwendet, die zum Zeitpunkt der Bereitstellung verfügbar war. Die Datei befindet sich auf Servern mit verstärkter Sicherheit, wodurch nicht autorisierte Änderungen an der Datei weitestgehend verhindert werden.

Informationen zum Hotfix

Ein unterstützter Hotfix ist jetzt von Microsoft verfügbar. Es soll jedoch nur das problem beheben, das in diesem Artikel beschrieben wird. Wenden Sie sie nur auf Systeme an, auf denen dieses spezifische Problem auftritt. Dieser Hotfix kann zusätzliche Tests erhalten. Wenn Sie von diesem Problem nicht stark betroffen sind, sollten Sie daher auf das nächste service pack für System Center Configuration Manager 2007 warten, das diesen Hotfix enthält.

Um dieses Problem sofort zu beheben, wenden Sie sich an den Microsoft-Kundendienst, um den Hotfix zu erhalten. Eine vollständige Liste der Microsoft Customer Support Services-Telefonnummern und Informationen zu den Supportkosten finden Sie auf der folgenden Microsoft-Website:

http://support.microsoft.com/contactus/?ws=support Hinweis In besonderen Fällen können Gebühren, die normalerweise für Supportanrufe anfallen, storniert werden, wenn ein Microsoft-Support Professional feststellt, dass ihr Problem durch ein bestimmtes Update behoben wird. Die üblichen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die nicht für das jeweilige Update geeignet sind.

Voraussetzungen

System Center Configuration Manager 2007 muss installiert sein, bevor Sie diesen Hotfix anwenden.

Neustartanforderung

Sie müssen den Computer nicht neu starten, nachdem Sie diesen Hotfix angewendet haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfix.

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Universal Time Coordinated" (UTC) angegeben. Wenn Sie die Dateiinformationen anzeigen, werden diese Angaben in die Ortszeit umgewandelt. Den Unterschied zwischen UTC- und Ortszeit können Sie in der Systemsteuerung unter Datum und Uhrzeit mithilfe der Angaben auf der Registerkarte Zeitzone ermitteln.

Datum

Time

Version

Größe

File name

01-Dez-2007

06:50

4.0.5931.111

88,504

Offersum.dll

Nachdem Sie diesen Hotfix angewendet haben, werden die Statusmeldungen verarbeitet, die im Ordner "offersum.box" zurückgeloggt sind. Wenn Sie die Datei Offersum.log überwachen, werden möglicherweise Einträge angezeigt, die wie folgt aussehen, für mehrere unterschiedliche Nachrichten:

Ungültige Zeit für angebot 'AdvertisementName' mit Nachricht MessageID von clientName. Hinweis: Der MessageID-Wert variiert. Darüber hinaus variiert die Anzahl der Wiederholungen des Protokolleintrags für einen bestimmten Client.

Wenn die Statuszusammenfasserkomponente eine Statusmeldung liest, vergleicht die Statuszusammenfasserkomponente den Zeitstempel in der Nachricht mit der Startzeit eines bestimmten Zusammenfassungsintervalls. Wenn die verarbeitete Nachricht außerhalb des angegebenen Bereichs liegt, wird der Protokolleintrag in der Datei Offersum.log generiert. Beispielsweise wird eine Statusmeldung, die am 3. Dezember generiert und am 5. Dezember verarbeitet wird, nicht in der Zusammenfassung "Seit 12:00:00 Uhr " angezeigt. Daher kann der Protokolleintrag vom 3. Dezember ignoriert werden.

Es werden vierzehn verschiedene Statuszusammenfassungsintervalle definiert. Die Statuszusammenfassungsintervalle ähneln den Anzeigeintervallinformationen, die verfügbar sind, wenn Sie Statusmeldungszusammenfassungen in der SMS Administratorkonsole anzeigen. Die Statuszusammenfassungsintervalle ähneln z. B. "Seit 12:00:00 Uhr" oder "Seit Sonntag".

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