Problembeschreibung
Bei (SSS) mit Elemente synchronisiert werden (z. B. e-Mails, Kontakte, Aufgaben und Termine) zu Microsoft Dynamics CRM 2013 in einer Umgebung mit Microsoft Exchange Server 2013, funktioniert Dynamics CRM 2013.
Ursache
Dieses Problem tritt aufgrund die fehlerhaften Zeitzonendefinition des Termins im XML-Format zurückgegeben in EWS Managed API -Ausnahme generiert, und diese Ausnahme auslöst, Dynamics CRM 2013 unterbrechen.
Problemlösung
Um dieses Problem zu beheben, installieren Sie .
PROBLEMUMGEHUNG
Um dieses Problem zu umgehen, Erfassen der XML-Antwort mit dem erweiterte Verfolgung Tool wie Fiddler oder ETL problematischen Termin durch manuelles Filtern XML enthält 1000 Nachrichten identifizieren und den Termin aus dem Postfach löschen.
Status
Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt „Eigenschaften“ aufgeführt sind.