Problembeschreibung
Stellen Sie sich folgendes Szenario vor:
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Ein Benutzer wird als Postfachbenutzer in der Cloud und als Remotepostfach oder E-Mail-Benutzer in einer lokalen Bereitstellung erstellt.
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Dem Benutzer wird die Vollzugriffsberechtigung für ein lokales Postfach gewährt.
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Der Benutzer fügt das lokale Postfach als zusätzliches Postfach in Outlook hinzu.
In diesem Szenario kann der Benutzer einen Ordner des lokalen Postfachs nicht erweitern. Darüber hinaus erhält der Benutzer die folgende Fehlermeldung:
Der Ordner kann nicht erweitert werden. Die Ordnergruppe kann nicht geöffnet werden. Microsoft Exchange ist nicht verfügbar. Entweder liegen Netzwerkprobleme vor, oder der Exchange-Server ist zur Wartung ausgefallen.
Ursache
Es handelt sich hierbei um ein beabsichtigtes Verhalten. Postfächer, die nicht zu Exchange Online migriert werden, verfügen nicht über ein ExchangeGUID-Attribut (msExchMailboxGUID), das dem lokalen E-Mail-Benutzer oder Remotepostfach zugeordnet ist. Das ExchangeGUID-Attribut ist erforderlich, um die Verbindungsherstellung zu ermöglichen.
Lösung
Um dieses Problem für betroffene Postfächer zu beheben, wenn ein langfristiges Hybridszenario erwartet wird, sollten Kunden Postfächer in ihrer lokalen Umgebung erstellen und dann migrieren.
Anschließend kann der Benutzer das Postfach als zusätzliches Konto hinzufügen, indem er die folgenden Schritte ausführt:
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Klicken Sie auf Datei > Informationen > Kontoeinstellungen.
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Klicken Sie auf Kontoeinstellungen.
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Klicken Sie auf der Registerkarte E-Mail auf Neu.
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Geben Sie auf der Seite Automatische Kontoeinrichtung den Postfachnamen, die E-Mail-Adresse und das Kennwort Ihres Kontos ein.
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Klicken Sie auf Weiter.Hinweis AutoDiscover sucht das Postfach und konfiguriert das Konto.