Problembeschreibung
Stellen Sie sich folgendes Szenario vor:
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Sie sind ein Microsoft Lync 2010-Benutzer.
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Sie erstellen eine Onlinebesprechung, und dann laden Sie erfolgreich einen Office Communicator 2007 R2- und einen Lync 2010-Benutzer zur Teilnahme an der Besprechung ein.
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Sie versuchen, Ihren Desktop oder eine Anwendung für diese Benutzer freizugeben.
In diesem Szenario können Sie weder Ihren Desktop noch eine Anwendung freigeben. Außerdem wird folgende Fehlermeldung angezeigt:
Die Bildschirmfreigabe kann zurzeit keine Verbindung mit dem Server herstellen. Versuchen Sie es später erneut. Wenden Sie sich mit diesen Informationen an das Supportteam, wenn das Problem weiterhin besteht.
Ursache
Dieses Problem tritt wegen eines Deadlocks in Application Sharing Server (ASMCU) auf. Jedes Mal, wenn ASMCU versucht, ein neues RtpConference-Objekt zu erstellen, warten die ASMCU-Blöcke, bis die Plattformsperre abgeschlossen ist. Die Plattformsperre wartet darauf, dass der Ereignishandler abgeschlossen wird, und die Ereignishandlersperre wartet darauf, dass die Plattformsperre abgeschlossen wird. Daher tritt ein Clienttimeout auf.
Lösung
Installieren Sie zur Behebung des Problems die folgenden kumulativen Updates:
2449497 Beschreibung des Updatepakets für Lync Server 2010-Komponenten-Webserver: Januar 2011
2467776 Beschreibung des Updatepakets für Lync Server 2010 Konferenzserver: Januar 2011
Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei Microsoft- Produkten handelt, die im Abschnitt "Die Informationen in diesem Artikel beziehen sich auf" aufgeführt sind.