PROBLEM
Wenn Sie versuchen, ein mobiles Gerät, das Microsoft Exchange ActiveSync (EAS) verwendet, mit Microsoft Exchange Online in Microsoft Office 365 zu synchronisieren, kann Ihr Gerät keine Verbindung herstellen. Abhängig von Ihrem Gerät erhalten Sie möglicherweise eine der folgenden Fehlermeldungen:
E-Mailkann nicht abgerufen werden Die Verbindung mit dem Server ist fehlgeschlagen.
E-Mailkann nicht abgerufen werden Beim Übermitteln der Nachricht ist ein Fehler aufgetreten.
Die Serververbindung kann aufgrund eines Sicherheitsupdates nicht geöffnet werden.
Wenn Sie das Exchange Admin Center verwenden, um die Details des mobilen Geräts anzuzeigen, oder wenn Sie ein Synchronisierungsprotokoll für das Gerät sammeln, wird die folgende Fehlermeldung angezeigt:
AccessState: Zugriff verweigert
Die Spalte Access set by enthält zusätzliche Informationen, z. B. die folgenden:
Zu viele identische Befehle
Schritte, die Office 365 Administratoren verwenden können, um dieses Problem im Exchange Admin Center zu identifizieren, finden Sie im Abschnitt "Weitere Informationen".
URSACHE
Wenn ein mobiles Gerät auf eine Weise agiert, die sich negativ auf die Leistung Exchange Online Diensts auswirken kann, wird das Gerät für kurze Zeit in den Zustand Zugriff verweigert versetzt. Dies tritt beispielsweise auf, wenn ein Gerät in sehr kurzer Zeit zu viele identische Synchronisierungsbefehle für einen bestimmten Ordner an den Dienst sendet.Exchange Online hat die EAS-Drosselung implementiert, um die optimale Leistung der Exchange Online-Umgebung in Office 365 zu verwalten und aufrechtzuerhalten. Weitere Informationen zum Anzeigen des Zugriffsstatus des mobilen Geräts bei Verwendung des Exchange Admin Centers und zum Sammeln von EAS-Protokollen finden Sie im Abschnitt "Weitere Informationen".
PROBLEMUMGEHUNG
Um dieses Problem zu umgehen, führen Sie die folgenden Schritte aus, während Sie diese Problemumgehung mit Ihrem Gerätehersteller oder Netzbetreiber besprechen:
-
Wenn eine Synchronisierungsverzögerung auftritt, drücken Sie nicht wiederholt die Schaltfläche Synchronisieren auf Ihren mobilen Geräten. Wechseln Sie außerdem nicht schnell zwischen Ordnern, und drücken Sie wiederholt die Schaltfläche, um die Synchronisierung durchzuführen.
-
Warten Sie mindestens 10 Minuten, bevor Sie weitere Maßnahmen ergreifen, damit die Drosselung automatisch vom Dienst entfernt wird.
-
Wechseln Sie zur manuellen Synchronisierung, um zu sehen, ob dies funktioniert, um Ihr Gerät mit dem Postfach zu verbinden und zu synchronisieren. Dadurch wird verhindert, dass Ihr Gerät zu viele identische Befehle sendet.
Wenn das Problem weiterhin besteht, überprüfen Sie die Drahtlose Konnektivität für das Gerät im lokalen Netzwerk. Möglicherweise müssen Sie sich an den Gerätehersteller oder Netzbetreiber wenden, um die Geräteprotokollierung zu erfassen und zu überprüfen. Wenn das Problem nicht behoben ist, wenden Sie sich an den Hersteller Ihres mobilen Geräts, um dieses Problem zu melden und zu untersuchen. Hinweis Die Implementierung des EAS-Protokolls auf dem Gerät steuert die Häufigkeit von Befehlen, die an den Dienst gesendet werden. Microsoft-Support können die Software auf den Geräten nicht ändern. Aktualisierungen des Geräts können nur über den Gerätehersteller erfolgen.
WEITERE INFORMATIONEN
Anzeigen von Details zu mobilen Geräten
Weitere Informationen zum Anzeigen von Details zu mobilen Geräten finden Sie unter Anzeigen von Informationen zu mobilen Geräten für Benutzer.
Sammeln von EAS-Protokollen
Weitere Informationen zum Sammeln von EAS-Protokollen finden Sie im folgenden Microsoft Knowledge Base-Artikel:
2461792 Sammeln von ActiveSync-Geräteprotokollen zur Behandlung von Synchronisierungsproblemen zwischen mobilen Geräten und Exchange Online Sie können die Protokolldatei mit einem Text-Editor wie Editor öffnen. Suchen Sie in der Protokolldatei nach einem Fehler 503, der die folgenden Informationen enthält:
-
ResponseHeader zusammen mit AccessState : Blocked
-
AccessStateReason : SyncCommands oder AccessStateReason : RecentCommands
Beachten Sie, dass das Gerät vor diesem Fehler möglicherweise mehrmals denselben Befehl sendet. Beispielsweise kann das Gerät den Sync-Befehl zusammen mit identischen Parametern wie SyncKey und CollectionId senden. Wenn Sie die Zeitstempel untersuchen, können Sie die Befehle sehen, die in einem sehr kurzen Zeitraum wiederholt gesendet werden, was zu dem Fehler 503 Dienst nicht verfügbar führt. Dies gibt an, dass ein Gerät auf eine Weise ausgeführt wird, die bewirkt, dass der Exchange Online Dienst den Drosselungsschutz aktiviert, um zu verhindern, dass das Gerät die Leistung des Diensts beeinträchtigt.
Weitere Hilfe erforderlich? Besuchen Sie die Microsoft Community.