Bei Microsoft anmelden
Melden Sie sich an, oder erstellen Sie ein Konto.
Hallo,
Wählen Sie ein anderes Konto aus.
Sie haben mehrere Konten.
Wählen Sie das Konto aus, mit dem Sie sich anmelden möchten.

Der Support für Internet Explorer wurde am 15. Juni 2022 beendet

Internet Explorer 11 wurde über ein Microsoft Edge-Update für bestimmte Versionen von Windows 10 dauerhaft deaktiviert. Wenn eine Website, die Sie besuchen, Internet Explorer 11 benötigt, können Sie sie im Internet Explorer-Modus in Microsoft Edge neu laden. Wir empfehlen Ihnen, Microsoft Edge für ein schnelleres, sichereres und moderneres Surferlebnis im Internet zu verwenden.

Erste Schritte mit Microsoft Edge

Problembeschreibung

Wenn Sie ein neues Fenster in Microsoft Internet Explorer 6 oder In Internet Explorer 7 öffnen, wird im neuen Fenster eine leere weiße Seite angezeigt. Dieses Symptom tritt auch auf, wenn eine HTML-Seite ein neues Fenster in Internet Explorer öffnet. Darüber hinaus erhalten Sie die folgende Fehlermeldung, wenn Sie versuchen, eine Suche auf der Seite mithilfe des Befehls "Suchen" (auf dieser Seite) auszuführen:

In diesem Dialogfeld ist ein Fehler aufgetreten.
Fehler 49: Schnittstelle nicht registriert


Dieser Artikel hilft Ihnen bei der Behebung des Problems.

Damit wir dieses Problem für Sie beheben können, wechseln Sie zum Abschnitt "Für mich beheben". Wenn Sie dieses Problem lieber selbst beheben möchten, wechseln Sie zum Abschnitt "Lassen Sie mich es selbst beheben".

 

Problem automatisch beheben

Um dieses Problem automatisch zu beheben, klicken Sie auf den Link "Dieses Problem beheben". Klicken Sie dann im Dialogfeld "Dateidownload" auf "Ausführen", und führen Sie die Schritte in diesem Assistenten aus.


 


Hinweis Dieser Assistent kann nur in Englisch sein. Der automatische Fix funktioniert jedoch auch für andere Sprachversionen von Windows.

Hinweis Wenn Sie sich nicht auf dem Computer befinden, auf dem das Problem aufgetreten ist, können Sie die automatische Problembehebung auf einem Speicherstick oder auf einer CD speichern und dann auf dem Computer ausführen, auf dem das Problem auftritt.

Wechseln Sie nun zum Abschnitt "Wurde das Problem behoben?".

Problem manuell beheben

Um dieses Problem zu beheben, registrieren Sie die DLL-Dateien, die sich auf Internet Explorer beziehen. Gehen Sie zu diesem Zweck folgendermaßen vor:

  1. Klicken Sie auf "Start" und dann auf "Ausführen".

  2. Geben Sie "regsvr32" urlmon.dll in das Feld "Öffnen" ein, und klicken Sie dann auf"OK"
    .

  3. Klicken Sie auf "OK ", wenn Sie die folgende Meldung erhalten:

    DllRegisterServer in urlmon.dll erfolgreich

  4. Wiederholen Sie die Schritte 1 bis 3 für die restlichen DLL-Dateien, indem Sie den Befehl regsvr32 urlmon.dll im Feld "Öffnen " durch die folgenden Befehle ersetzen:

    • regsvr32 actxprxy.dll

    • regsvr32 shdocvw.dll

    • regsvr32 mshtml.dll

    • regsvr32 browseui.dll

    • regsvr32 jscript.dll

    • regsvr32 vbscript.dll

    • regsvr32 oleaut32.dll

Lesen Sie jetzt den Abschnitt "Wurde das Problem behoben?".

Wurde das Problem behoben?

Testen Sie, ob das Problem behoben ist. Wenn das Problem beseitigt ist, sind Sie fertig. Wenn das Problem noch nicht behoben ist, wenden Sie sich an den Support.

Ursache

Dieses Problem tritt auf, wenn die DLL-Dateien (Dynamic Link Library) im Zusammenhang mit Internet Explorer nicht ordnungsgemäß registriert sind.

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?
Wenn Sie auf "Absenden" klicken, wird Ihr Feedback zur Verbesserung von Produkten und Diensten von Microsoft verwendet. Ihr IT-Administrator kann diese Daten sammeln. Datenschutzbestimmungen.

Vielen Dank für Ihr Feedback!

×