Problembeschreibung
In Microsoft Skype for Business 2016 werden Benutzern, die als "Teams" konfiguriert sind, nur die folgenden Funktionen zur Verfügung:
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Wenn Sie den Skype for Business-Client öffnen, sehen Sie, dass Sie sich in einem limitierten Funktionsmodus befinden und an den Teams-Client weitergeleitet werden.
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Möglicherweise wird weiterhin die Option zum Planen von Skype for Business-Besprechungen in Microsoft Outlook angezeigt.
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Skype for Business-Besprechungen können weiterhin erfolgreich geplant werden.
Ursache
Die Option " Skype-Besprechungs-Add-in für Microsoft Office " kann als aktiviert belassen oder wieder aktiviert werden. Dies bietet die Möglichkeit, Skype for Business-Besprechungen in Outlook zu planen. Der Skype for Business-Client blockiert keine Besprechungs Planungsanforderungen, wenn ein Benutzer nur als "Teams" eingerichtet ist.
Fehlerbehebung
Um dieses Problem zu beheben, installieren Sie das7. Juli 2020, Update (KB4484326) für Microsoft Skype for Business 2016.
Nachdem Sie dieses Update installiert haben, zeigt das Skype-Besprechungs-Add-in für Microsoft Office keine UI-Optionen mehr in Outlook an, wenn sich der Skype for Business-Client im Modus "begrenzte Funktionalität" befindet. Nachdem ein Benutzer als "nur für Teams" konfiguriert wurde, muss Outlook neu gestartet werden, damit die Benutzeroberflächenoptionen entfernt werden können. Wenn die UI-Optionen weiterhin in Outlook verfügbar sind, der Skype for Business-Client aber den Modus "begrenzte Funktionalität" aufweist, besteht die folgende Situation: ein Benutzer kann weiterhin versuchen, eine Skype for Business-Besprechung zu planen, doch der Versuch schlägt fehl.
Weitere Informationen
Weitere Informationen finden Sie Untergrund Legendes zu Microsoft Teams und zur Koexistenz und Interoperabilität von Skype for Business.