Problembeschreibung
Der Microsoft Exchange-Diagnosedienst stürzt wiederholt in einer Microsoft Exchange Server 2013-Umgebung ab. Daher kann der Diagnosedienst keine Leistungsprotokolle erstellen oder starten. Darüber hinaus erhalten Sie in den Ereignisprotokollen die folgenden Fehlermeldungen:
Fehler 4999 Datum/Uhrzeit Watson-Bericht, der für die Prozess-ID gesendet werden soll: Prozess-ID, mit Parametern: E12IIS, c-RTL-AMD64, VersionNumber, m. e. Diagnostics. Service, m. e. Diagnostics. PerformanceLogger, m. e ServerName.Contoso.com
Fehler 1007 Datum/Uhrzeit beim Erstellen oder Starten von Leistungsprotokollen mit Fehler: System. ArgumentException: der Wert fällt nicht in den erwarteten Bereich. bei PlaLibrary. DataCollectorSetClass. Start (boolescher synchron) bei Microsoft. Exchange. Diagnostics. PerformanceLogger. PerformanceLogSet. StartLog (boolescher synchron) bei Microsoft. Exchange. Diagnostics. PerformanceLogger. PerformanceLogMonitor. CheckPerflogStatus (). Leistungsprotokoll: ExchangeDiagnosticsPerformanceLog. MSExchangeDiagnostics ServerName.Contoso.com
Die Aufgabenplanung speichert die GUID der alten Aufgaben im Arbeitsspeicher, und die einzige Möglichkeit, diese zu löschen, besteht darin, den Dienst neu zu starten und die Aufgaben manuell zu löschen.
Ursache
Dieses Problem tritt auf , weil der vom Aufgabenplaner ausgelöste Fehlerindikator den Schwellenwert überschreitet und keine Informationen aus zugehörigen Dateien abrufen kann.
Fehlerbehebung
Um dieses Problem zu beheben, installieren Sie das kumulative Update 19 für Exchange Server 2013 oder ein höheres Kumulatives Update für Exchange Server 2013.
Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.
Informationsquellen
Erfahren Sie mehr über die Terminologie , mit der Microsoft Softwareupdates beschreibt.