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Wenn dieser Artikel nicht das Hardware-Problem beschreiben, finden Sie auf folgender Website von Microsoft weitere Artikel zu Hardware:

http://support.microsoft.com/default.aspx/w98?sid=460Wichtig: Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung ändern, müssen Sie sie sichern und sicherstellen, dass Sie wissen, wie die Registrierung wiederhergestellt werden kann, falls ein Problem auftritt. Informationen zum Sichern, wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:

256986 Beschreibung der Microsoft Windows-Registrierung

Problembeschreibung

Eines der folgenden Symptome auftreten:

  • Wenn Sie versuchen, eine neue DFÜ-Verbindung erstellen, oder öffnen Sie im Ordner DFÜ Netzwerk, das Modem im Assistenten Neues Modem installieren auswählen möglicherweise nicht.

  • Beim Öffnen von DFÜ - Netzwerk werden Sie aufgefordert, ein Modem installieren.

  • Wenn Sie im Geräte-Manager ansehen, sehen Sie das installierte Modem mit folgenden Gerätestatus in den Modemeigenschaften:

    Dieses Gerät funktioniert ordnungsgemäß.

Wenn Sie mit dem Modem im Bedienfeld öffnen und klicken Sie dann auf der Registerkarte Diagnose auf Weitere Informationen , erhalten Sie keine Fehlermeldungen.

Ursache

Dieses Verhalten kann auftreten, wenn eines der TAPI-Komponenten beschädigt sind oder fehlen oder in der Registrierung ein dritten Telefonietreiber verwiesen wird und dieser Treiber ist beschädigt oder nicht mit Windows kompatibel.

Fehlerbehebung

Um dieses Problem zu beheben, führen Sie die Schritte in jeder Methode. Am Ende jeder Methode testen Sie, ob das Problem behoben ist.

Methode 1: Überprüfen von Drittanbietern Telefonietreiber

Warnung: Wenn Sie den Registrierungseditor unsachgemäß einsetzen, kann Sie Probleme, die möglicherweise eine Neuinstallation des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Sie Probleme beheben können, die durch eine nicht korrekte Nutzung des Registrierungs-Editor verursacht werden können. Registrierungseditor auf eigene Verantwortung. Mit dem Registrierungseditor den Wert ProviderFilename0 im folgenden Registrierungsschlüssel überprüfen:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Telephony\ProvidersHinweis: der Standardwert für den ProviderFilename0-Wert lautet TSP3216L.TSP. Wenn der Wert nicht TSP3216L ist. TSP Provider Registrierungsschlüssel exportieren, und ändern Sie den Wert auf TSP3216L.TSP.

Methode 2: Überprüfen Sie auf eine beschädigte Datei Telephon.ini

  1. Klicken Sie auf Start, zeigen Sie auf Suchenund klicken Sie dann auf Dateien oder Ordner.

  2. Im Feld Nametelephon.ini tapiini.exeauf der primären Festplatte im Feld Suchen In , und klicken Sie dann auf Jetzt suchen.

  3. Mit der rechten Maustaste in der Datei Telephon.ini und klicken Sie dann auf Löschen.

  4. Doppelklicken Sie zum Erstellen einer neuen Datei Telephon.ini Tapiini.exe. Weitere Informationen finden Sie der Microsoft Knowledge Base:

    120221 Neuerstellen der Datei Telephon.ini

Methode 3: Suchen Sie nach beschädigten TAPI-Komponenten

  1. Klicken Sie auf Start, zeigen Sie auf Suchenund klicken Sie dann auf Dateien oder Ordner.

  2. Geben Sie im Feld Nametapiini.exe tapi.dll tapiui.dll tapisrv.exe tapiupr.exe tapi16.exe remotesp.tsp tsp3216l.tsp tsp3216s.dll tlocmgr.exe telephon.cpl tcmsetup.exe tapi.inf, klicken Sie auf der primären Festplatte im Feld Suchen In und Klicken Sie auf Suchen.

  3. Klicken Sie für jede Datei gefunden Datei und dann auf Umbenennen. Ändern Sie für jede Datei die Erweiterung in .old. Hinweis: ist eine TAPI-Datei, die Sie daher zwar im MS-DOS-Modus erfordert.

  4. Klicken Sie auf Start, klicken Sie auf Herunterfahren, klicken Sie auf im MS-DOS-Modus neu startenund klicken Sie dann auf OK.

  5. Geben Sie an der Eingabe Aufforderung C:\Windows die folgenden Zeilen nach jeder Zeile die EINGABETASTE drücken:

    CD Systemren tapi32.dll tapi32.oldexit

  6. Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie sfc.exe in das Feld Öffnen und klicken Sie dann auf OK.

  7. Das Systemdatei-Überprüfungsprogramm klicken Sie auf die Option eine Datei von der Installationsdiskette extrahieren .

  8. Geben Sie im Feld Geben Sie die Systemdatei wiederherstellen möchtetapi32.dll, und klicken Sie auf Starten.

  9. Klicken Sie im Feld Wiederherstellen von auf das Laufwerk, auf dem Windows installiert.

  10. Geben Sie im Feld Speichern inc:\windows\system, und klicken Sie dann auf OK. Wiederholen Sie die Schritte 6 bis 9 für jede der Dateien. Hinweis: die Tapi.inf-Datei ist nur eine der Dateien, die nicht im Ordner "C:\Windows\System" befindet. Wenn Sie diese Datei extrahieren, ändern Sie im Feld Speichern in in c:\windows\inf.

    Tapi.inf Tapiini.exe Tapi.dll Tapiui.dll Tapisrv.exe Tapiupr.exe Tapi16.exe Remotesp.tsp Tsp3216l.tsp Tsp3216s.dll Tlocmgr.exe Telephon.cpl Tcmsetup.exe

  11. Starten Sie den Computer neu.

Hinweis: eine beschädigte Modemtreiber oder falsche Modemtreiber können dieses Problem. Wenn das Problem weiterhin besteht, versuchen Sie es entfernen und Neuinstallieren des Modems im Geräte-Manager. Überprüfen Sie die aktuelle Modemtreiber installieren verfügbar.

Informationsquellen

SRX000914602787

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