Bei Microsoft anmelden
Melden Sie sich an, oder erstellen Sie ein Konto.
Hallo,
Wählen Sie ein anderes Konto aus.
Sie haben mehrere Konten.
Wählen Sie das Konto aus, mit dem Sie sich anmelden möchten.

Problembeschreibung

Auf einem Computer mit dem Betriebssystem Microsoft Windows Server 2003, Microsoft Windows XP oder Microsoft Windows 2000 kommt es möglicherweise zu einem oder mehreren der nachstehend beschriebenen Symptome:

  • Der Computer wird automatisch neu gestartet.

  • Nachdem Sie sich angemeldet haben, wird die folgende Fehlermeldung angezeigt:

    Microsoft Windows
    Das System wird nach einem schwerwiegenden Fehler wieder ausgeführt.
    Für diesen Fehler wurde ein Protokoll erstellt.
    Informieren Sie Microsoft über dieses Problem.
    Ihre Problemmeldung wird dazu beitragen, die Qualität von Microsoft Windows zu verbessern. Die Berichterstattung wird von uns vertraulich und anonym behandelt.
    Um zu sehen, welche Daten Ihr Bericht enthält, klicken Sie hier.

    Um die im Fehlerbericht enthaltenen Daten anzuzeigen, wählen Sie klicken Sie hier. Wenn Sie die Verknüpfung klicken Sie hier unten im Fehlermeldungsfeld anklicken, wird eine Fehlersignatur angezeigt, deren Informationen den folgenden ähneln:

    Datensatz 1BCCode : 00000050 BCP1 : f8655000 BCP2 : 00000001 BCP3 : fc7cc465 BCP4 : 00000000 OSVer : 5_1_2600 SP : 0_0 Produkt : 256_1 Datensatz 2BCCode : 0000008e BCP1 : c0000005 BCP2 : 00000120 BCP3 : fd28eaa4 BCP4 : 00000000 OSVer : 5_1_2600 SP : 0_0 Produkt : 256_1

  • Es wird eine der folgenden Abbruchfehlermeldungen angezeigt:

    Meldung 1


    Es wurde ein Problem festgestellt. Windows wurde heruntergefahren, damit der Computer nicht beschädigt wird.
    Technische Informationen:

    STOP: 0x00000050 (0xf8655000, 0x00000001, 0xfc7cc465, 0x00000000)

    PAGE_FAULT_IN_NONPAGED_AREA (50)

    Meldung 2

    Es wurde ein Problem festgestellt. Windows wurde heruntergefahren, damit der Computer nicht beschädigt wird.
    Technische Informationen:

    STOP: 0x0000008e (0xc0000005, 0x00000120, 0xfd28eaa4, 0x00000000)

    KERNEL_MODE_EXCEPTION_NOT_HANDLED_M (1000008e)

  • Im Systemereignisprotokoll werden dabei Fehlermeldungen etwa folgenden Inhalts protokolliert:

    Datum: Datum
    Quelle: System
    Uhrzeit: Uhrzeit
    Kategorie: (102)
    Typ: Fehler
    Ereignis-ID: 1003
    Benutzer: Nicht zutreffend
    Computer: COMPUTER
    Beschreibung: Fehlercode 00000050, 1. Parameter f8655000, 2. Parameter 00000001, 3. Parameter fc7cc465, 4. Parameter 00000000. Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter "http://support.microsoft.com". Daten: 0000: 53 79 73 74 65 6d 20 45 System E 0008: 72 72 6f 72 20 20 45 72 rror Er 0010: 72 6f 72 20 63 6f 64 65 ror code 0018: 20 30 30 30 30 30 30 35 0000050 0020: 30 20 20 50 61 72 61 6d 0 Param 0028: 65 74 65 72 73 20 66 66 eters ff 0030: 66 66 66 66 64 31 2c

    Datum: Datum
    Quelle: System
    Uhrzeit: Uhrzeit
    Kategorie: (102)
    Typ: Fehler
    Ereignis-ID: 1003
    Benutzer: Nicht zutreffend
    Computer: COMPUTER
    Beschreibung: Fehlercode 0000008e, 1. Parameter c0000005, 2. Parameter 00000120, 3. Parameter fd28eaa4, 4. Parameter 00000000. Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter "http://support.microsoft.com". Daten: 0000: 53 79 73 74 65 6d 20 45 System E 0008: 72 72 6f 72 20 20 45 72 rror Er 0010: 72 6f 72 20 63 6f 64 65 ror code 0018: 20 30 30 30 30 30 30 35 000008e 0020: 30 20 20 50 61 72 61 6d 0 Param 0028: 65 74 65 72 73 20 66 66 eters ff 0030: 66 66 66 66 64 31 2c

Hinweise

  • Die Symptome bei einer Abbruchfehlermeldung können sich je nach den Systemfehler-Optionen des Computers unterscheiden.


    Weitere Informationen über die Konfiguration der Systemfehler-Optionen finden Sie im folgenden Artikel der Microsoft Knowledge Base:

    307973 Konfigurieren von Wiederherstellungstechniken unter Windows

  • Die vier Parameter in der Abbruchfehlermeldung können je nach Konfiguration Ihres Computers variieren.

Ursache

Dieses Problem kann auftreten, wenn Ihr Computer mit einer Variante des HaxDoor-Virus infiziert ist.

Der HaxDoor-Virus richtet einen versteckten Prozess ein. Darüber hinaus werden durch den Virus Dateien und Registrierungsschlüssel versteckt. Der Name der Datei, hinter der sich der HaxDoor-Virus verbirgt, kann variieren, häufig lautet er jedoch "Mszx23.exe". Bei vielen Varianten des Virus wird ein Treiber mit dem Dateinamen "Vdmt16.sys" oder "Vdnt32.sys" auf dem Computer installiert. Dieser Treiber dient dazu, den Virusprozess zu verbergen. Wenn Sie die Treiberdateien löschen, kann der HaxDoor-Virus diese wieder herstellen.

Lösung

Wichtig: Dieser Abschnitt bzw. die Methoden- oder Aufgabenbeschreibung enthält Hinweise zum Bearbeiten der Registrierung. Durch die falsche Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Daher ist es wichtig, bei der Ausführung der folgenden Schritte sorgfältig vorzugehen. Als Schutzmaßnahme sollten Sie vor der Bearbeitung eine Sicherungskopie der Registrierung erstellen. So ist gewährleistet, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen und Wiederherstellen einer Sicherungskopie der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:

322756 Unter Windows XP und Windows Server 2003 eine Sicherungskopie der Registrierung erstellen und die Registrierung bearbeiten und wiederherstellen

Um dieses Problem zu beheben, führen Sie folgende Schritte aus:

  1. Drucken Sie sich den folgenden Artikel der Artikel der Microsoft Knowledge Base aus. Verwenden Sie den Artikel als Orientierungshilfe.

    307654 Installieren und Verwenden der Wiederherstellungskonsole in Windows XP

  2. Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie regedit ein, und klicken Sie dann auf OK.

  3. Navigieren Sie zum folgenden Registrierungsunterschlüssel:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify

  4. Suchen Sie im Registrierungsunterschlüssel nach sämtlichen Einträgen, die auf "drct16" oder "draw32" verweisen, und löschen Sie diese.

    Beispielsweise können Einträge wie die folgenden angezeigt werden:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify\drct16

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify\draw32

  5. Legen Sie die Windows XP-Installations-CD ein, und starten Sie den Computer neu.

  6. Drücken Sie bei Erscheinen des Bildschirmfensters Willkommen die Taste [R] (Reparieren), um die Windows-Wiederherstellungskonsole aufzurufen.

  7. Wählen Sie die Zahl, die der zu reparierenden Windows-Installation entspricht. Normalerweise lautet die Zahl "1".

  8. Geben Sie das Administratorkennwort ein, falls Sie dazu aufgefordert werden. Falls es kein Administratorkennwort gibt, drücken Sie die EINGABETASTE.

  9. Gehen Sie in der Eingabeaufforderung zum Ordner "C:\Windows\System32". Geben Sie zum Beispiel cd C:\Windows\System32 ein.

  10. Mithilfe des Befehls ren (Umbenennen) können Sie die folgenden Dateien wie dargestellt umbenennen. Denken Sie daran, nach jedem Befehl die EINGABETASTE zu drücken. Falls die Meldung "Datei nicht gefunden" angezeigt wird, machen Sie mit der nächsten Datei in der Liste weiter.ren 1.a3d 1.a3d.bad ren cm.dll cm.dll.bad ren cz.dll cz.dll.bad ren draw32.dll draw32.dll.bad ren drct16.dll drct16.dll.bad ren dt163.dt dt163.dt.bad ren fltr.a3d fltr.a3d.bad ren hm.sys hm.sys.bad ren hz.dll hz.dll.bad ren hz.sys hz.sys.bad ren i.a3d i.a3d.bad ren in.a3d in.a3d.bad ren klo5.sys klo5.sys.bad ren klogini.dll klogini.dll.bad ren memlow.sys memlow.sys.bad ren mszx23.exe mszx23.exe.bad ren p2.ini p2.ini.bad ren ps.a3d ps.a3d.bad ren redir.a3d redir.a3d.bad ren tnfl.a3d tnfl.a3d.bad ren vdmt16.sys vdmt16.sys.bad ren vdnt32.sys vdnt32.sys.bad ren w32tm.exe w32tm.exe.bad ren WD.SYS WD.SYS.bad ren winlow.sys winlow.sys.bad ren wmx.a3d wmx.a3d.bad ren wz.dll wz.dll.bad ren wz.sys wz.sys.bad
    Wenn Sie die Dateien nach dem Umbenennen löschen möchten, geben Sie del *.bad ein.

  11. Nehmen Sie die Windows XP-Installations-CD aus dem Laufwerk und geben Sie Exit ein. Damit wird der Computer neu gestartet.

  12. Nach dem Neustart des Computers klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie regedit ein, und klicken Sie auf OK.

  13. Suchen Sie die folgenden Registrierungsunterschlüssel und untergeordneten Einträge und löschen Sie diese. Falls einer der in dieser Liste aufgeführten Registrierungsunterschlüssel nicht vorhanden ist, gehen Sie zu dem nächsten Unterschlüssel in der Liste.

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\vdmt16
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\vdnt32
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\winlow
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\memlow

    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\vdmt16
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\vdnt32
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\winlow
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\memlow

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ENUM\ROOT\LEGACY_VDMT16
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ENUM\ROOT\LEGACY_VDNT32
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ENUM\ROOT\LEGACY_WINLOW
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ENUM\ROOT\LEGACY_MEMLOW

  14. Suchen Sie unter den folgenden Registrierungsunterschlüsseln sämtliche Einträge mit dem Dateinamen "Mszx23.exe" und löschen Sie diese:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\RunServices
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunServices

  15. Beenden Sie den Registrierungs-Editor.

  16. Stellen Sie sicher, dass Ihre Antiviren-/Antispyware-Software über die neuesten Signaturen verfügt, und führen Sie dann eine vollständige Systemüberprüfung durch.

Die Anbieter von Antiviren-Software haben folgende Malware identifiziert.

Symantec:

Backdoor.Haxdoor.D

Trend Micro:

BKDR_HAXDOOR.BC, BKDR_HAXDOOR.BN, BKDR_HAXDOOR.BA, BKDR_HAXDOOR.AL

PandaLabs:

HAXDOOR.AW

F-Secure:

Backdoor.Win32.Haxdoor, Backdoor.Win32.Haxdoor.al

Sophos:

Troj/Haxdoor-AF, Troj/Haxdoor-CN, Troj/Haxdoor-AE

Kaspersky Lab:

Backdoor.Win32.Haxdoor.bg

McAfee:

BackDoor-BAC

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?
Wenn Sie auf "Absenden" klicken, wird Ihr Feedback zur Verbesserung von Produkten und Diensten von Microsoft verwendet. Ihr IT-Administrator kann diese Daten sammeln. Datenschutzbestimmungen.

Vielen Dank für Ihr Feedback!

×