Problembeschreibung
Der folgende Fehler kann auftreten, wenn die maximale Arbeitsprozesse vom Standardwert 1 in Microsoft Dynamics CRM geändert wurden:
"Fehler: Listener SDK Sandbox konnte nicht gestartet werden"-Wenn versuchen, zuletzt importierte Anpassung (mit Plugins) Dynamics CRM-Organisation navigieren, löst eine Fehlermeldung aus:-
Listener SDK Sandbox konnte nicht gestartet werden.
Quelle: w3wp.exe (3504)
Endpunkt: net.tcp://localhost/CrmSandboxSdkListener-w3wp
Fehler: System.ServiceModel.AddressAlreadyInUseException: der TransportManager konnte der angegebene URI mithilfe des NetTcpPortSharing-Dienstes überwachen: der URI ist bereits mit dem Dienst registriert.
Ursache
Ändern der IIS maximale Arbeitsprozesse, bekannt als Web Gardening in Microsoft Dynamics CRM-Anwendungspool wird nicht unterstützt.
Problemlösung
In IIS wird mit der rechten Maustaste auf Anwendungspools, wählen Sie Erweiterte Einstellungen und in Abschnitt Prozessmodell "Maximale Arbeitsprozesse". Bearbeiten Sie den Wert auf "1".