Fehler beim maximale Arbeitsprozesse in IIS 4.0 mit Microsoft Dynamics CRM 2011 geändert wurden

Problembeschreibung

Der folgende Fehler kann auftreten, wenn die maximale Arbeitsprozesse vom Standardwert 1 in Microsoft Dynamics CRM geändert wurden:

"Fehler: Listener SDK Sandbox konnte nicht gestartet werden"-Wenn versuchen, zuletzt importierte Anpassung (mit Plugins) Dynamics CRM-Organisation navigieren, löst eine Fehlermeldung aus:-

Listener SDK Sandbox konnte nicht gestartet werden.
Quelle: w3wp.exe (3504)
Endpunkt: net.tcp://localhost/CrmSandboxSdkListener-w3wp
Fehler: System.ServiceModel.AddressAlreadyInUseException: der TransportManager konnte der angegebene URI mithilfe des NetTcpPortSharing-Dienstes überwachen: der URI ist bereits mit dem Dienst registriert.

Ursache

Ändern der IIS maximale Arbeitsprozesse, bekannt als Web Gardening in Microsoft Dynamics CRM-Anwendungspool wird nicht unterstützt.

Problemlösung

In IIS wird mit der rechten Maustaste auf Anwendungspools, wählen Sie Erweiterte Einstellungen und in Abschnitt Prozessmodell "Maximale Arbeitsprozesse". Bearbeiten Sie den Wert auf "1".

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×