Bei Microsoft anmelden
Melden Sie sich an, oder erstellen Sie ein Konto.
Hallo,
Wählen Sie ein anderes Konto aus.
Sie haben mehrere Konten.
Wählen Sie das Konto aus, mit dem Sie sich anmelden möchten.

Problembeschreibung

Der folgende Fehler kann auftreten, wenn die maximale Arbeitsprozesse vom Standardwert 1 in Microsoft Dynamics CRM geändert wurden:

"Fehler: Listener SDK Sandbox konnte nicht gestartet werden"-Wenn versuchen, zuletzt importierte Anpassung (mit Plugins) Dynamics CRM-Organisation navigieren, löst eine Fehlermeldung aus:-

Listener SDK Sandbox konnte nicht gestartet werden.
Quelle: w3wp.exe (3504)
Endpunkt: net.tcp://localhost/CrmSandboxSdkListener-w3wp
Fehler: System.ServiceModel.AddressAlreadyInUseException: der TransportManager konnte der angegebene URI mithilfe des NetTcpPortSharing-Dienstes überwachen: der URI ist bereits mit dem Dienst registriert.

Ursache

Ändern der IIS maximale Arbeitsprozesse, bekannt als Web Gardening in Microsoft Dynamics CRM-Anwendungspool wird nicht unterstützt.

Problemlösung

In IIS wird mit der rechten Maustaste auf Anwendungspools, wählen Sie Erweiterte Einstellungen und in Abschnitt Prozessmodell "Maximale Arbeitsprozesse". Bearbeiten Sie den Wert auf "1".

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?
Wenn Sie auf "Absenden" klicken, wird Ihr Feedback zur Verbesserung von Produkten und Diensten von Microsoft verwendet. Ihr IT-Administrator kann diese Daten sammeln. Datenschutzbestimmungen.

Vielen Dank für Ihr Feedback!

×