Bei Microsoft anmelden
Melden Sie sich an, oder erstellen Sie ein Konto.
Hallo,
Wählen Sie ein anderes Konto aus.
Sie haben mehrere Konten.
Wählen Sie das Konto aus, mit dem Sie sich anmelden möchten.

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
299958 Errors that the RegClean utility finds after you install Microsoft Office

Problembeschreibung

Wenn Sie RegClean ausführen, nachdem Sie eines der Produkte installiert haben, die im Abschnitt "Die Informationen in diesem Artikel beziehen sich auf" aufgeführt sind, treten möglicherweise folgende Symptome auf:

  • RegClean meldet Fehler in der Systemregistrierung, und es wird die Option Fehler korrigieren angezeigt.

  • Wenn Sie ein Office-Programm mit dem Installationsstatus Bei der ersten Verwendung installiert installieren und anschließend auf ein Dokument doppelklicken, das diesem Programm zugeordnet ist, wird das Programm unter Umständen nicht gestartet. Stattdessen wird das Dialogfeld Öffnen mit angezeigt, wobei dort das betreffende Office-Programm nicht aufgeführt ist.

Ursache

Dieses Problem tritt auf, da RegClean nicht mit den im Abschnitt "Die Informationen in diesem Artikel beziehen sich auf" aufgeführten Produkten kompatibel ist. Das Problem tritt bei allen Microsoft Windows Installer-Produkten auf, für die der Installationsstatus des Programms auf Bei der ersten Verwendung installiert festgelegt ist.

Lösung

Um das Problem zu beheben, wenden Sie die folgenden Methoden in der angegebenen Reihenfolge an.

Methode 1: Rückgängigmachen der Registrierungsänderungen durch RegClean

Suchen Sie die Datei "Undo.reg", und doppelklicken Sie auf die Datei, um von RegClean vorgenommene Änderungen rückgängig zu machen. Dadurch werden die zuvor gelöschten Registrierungseinträge wiederhergestellt.

RegClean erstellt eine Datei mit folgendem Format:

Undo computerjjjjmmtthhmmss.reg Dabei steht computer für den Computernamen, jjjjmmtt für das Datum, an dem RegClean die Registrierungsänderung durchgeführt hat, und hhmmss für die Uhrzeit der Änderungen.

Methode 2: Installieren des Office-Programms auf Anfrage

Tritt das Problem auf, wenn Sie in Microsoft Windows Explorer auf ein Dokument doppelklicken, das einem Office-Programm mit dem Installationsstatus Bei der ersten Verwendung installiert zugeordnet sein müsste, gehen Sie folgendermaßen vor:

  1. Klicken Sie auf Start und anschließend auf Programme.

  2. Klicken Sie im Menü Programme auf die Verknüpfung zu dem Office-Programm, das gestartet werden soll (klicken Sie beispielsweise auf Microsoft Word).

Das betreffende Office-Programm wird installiert; anschließend können Sie das zugehörige Dokument per Doppelklick in Windows Explorer aufrufen.


Methode 3: Deinstallieren und Neuinstallieren von Office

Sie müssen Office möglicherweise deinstallieren und wieder neu installieren, um dieses Problem zu beheben. Gehen Sie hierzu folgendermaßen vor:

  1. Doppelklicken Sie in der Systemsteuerung auf Software.

  2. Klicken Sie im Dialogfeld Eigenschaften von Software auf den Eintrag für Office (klicken Sie beispielsweise auf Microsoft Office XP Professional).

    Wenn Sie als Betriebssystem Microsoft Windows 2000 oder Microsoft Windows XP verwenden, klicken Sie auf Entfernen.

    Wenn Sie als Betriebssystem Microsoft Windows 98, Microsoft Windows NT 4.0 oder Microsoft Windows Millennium Edition (Me) verwenden, gehen Sie folgendermaßen vor:

    1. Klicken Sie auf Hinzufügen/Entfernen.

    2. Klicken Sie im Dialogfeld Wartungsmodusoptionen auf Office deinstallieren.

    3. Klicken Sie auf Weiter.

  3. Klicken Sie auf Ja, um das Entfernen zu bestätigen.

  4. Nachdem Office entfernt wurde, legen Sie die Office CD-ROM ein, und führen von dort das Setup-Programm aus, um Office neu zu installieren.

Weitere Informationen

Das Hilfsprogramm "RegClean" wird nicht mehr unterstützt und wurde von sämtlichen Microsoft-Downloadsites entfernt.

Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?
Wenn Sie auf "Absenden" klicken, wird Ihr Feedback zur Verbesserung von Produkten und Diensten von Microsoft verwendet. Ihr IT-Administrator kann diese Daten sammeln. Datenschutzbestimmungen.

Vielen Dank für Ihr Feedback!

×