Problem

Folgende Fehlermeldung wird angezeigt, wenn eine RDM-Datei mit Rmarkdown Rendern:

> rmarkdown::render('c:\\data\\testfile.rmd')
Fehler: Pandoc Version 1.12.3 oder höher ist erforderlich und wurde nicht gefunden

Lösung

Um diesen Fehler zu beheben, müssen Sie Pandoc Library und installieren es auf dem Computer, RRE auch installiert ist. Dieses Schreibens der neueste Pandoc Bibliothek Installer auf dieser Website finden Sie:

https://github.com/jgm/pandoc/releases/tag/1.15.0.6

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×