Bei Microsoft anmelden
Melden Sie sich an, oder erstellen Sie ein Konto.
Hallo,
Wählen Sie ein anderes Konto aus.
Sie haben mehrere Konten.
Wählen Sie das Konto aus, mit dem Sie sich anmelden möchten.

Problembeschreibung

Windows 7 oder Windows Server 2008 R2 kann abstürzen, wenn Sie einen der folgenden automatisierten Testaufträge ausführen:

  • System – Deaktivieren von "Aktivieren mit E/A"

  • System – Häufige Szenario-Stress bei E/A

Darüber hinaus wird möglicherweise eine Stopp-Fehlermeldung wie die folgende angezeigt:

STOP: 0x000000D5 (Parameter1, Parameter2, Parameter3,Parameter4)
DRIVER_PAGE_FAULT_IN_FREED_SPECIAL_POOL

Notizen

  • Die Parameter in dieser Fehlermeldung variieren je nach Konfiguration des Computers.

  • Nicht alle "0x000000D5"-Fehler werden von diesem Problem verursacht.

  • Automatisierte Testaufträge sind Teil des Windows-Logokit (WLK).

  • Dieses Problem tritt nur auf tragbaren Computern auf, auf denen eine AMD Hybrid-GPU installiert ist.

  • Dieses Problem tritt unter bestimmten Bedingungen zufällig auf. Dieses Problem kann z. B. auftreten, wenn Sie den Energiezustand des Computers ändern, wenn der Computer stark geladen ist.

Ursache

Dieses Problem tritt aufgrund eines Fehlers in der Datei Usbvideo.sys auf.

Fehlerbehebung

Informationen zum Hotfix

Ein unterstützter Hotfix ist von Microsoft verfügbar. Dieser Hotfix soll jedoch nur das in diesem Artikel beschriebene Problem beheben. Wenden Sie diesen Hotfix nur auf Systeme an, bei der das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix kann zusätzliche Tests erhalten. Wenn Sie von diesem Problem nicht besonders betroffen sind, sollten Sie daher auf das nächste Softwareupdate warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, finden Sie oben in diesem Knowledge Base-Artikel den Abschnitt "Hotfix-Download verfügbar". Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an den Microsoft-Kundendienst und -Support, um den Hotfix zu erhalten.

Hinweis Wenn weitere Probleme auftreten oder eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die üblichen Supportkosten gelten für weitere Supportfragen und -probleme, die für diesen speziellen Hotfix nicht berechtigt sind. Eine vollständige Liste der Telefonnummern für Microsoft-Kundendienst und -Support oder zum Erstellen einer separaten Serviceanfrage finden Sie auf der folgenden Microsoft-Website:

http://support.microsoft.com/contactus/?ws=supportHinweis Das Formular "Hotfix Download verfügbar" zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht zu sehen ist, liegt das daran, dass für diese Sprache kein Hotfix verfügbar ist.

Voraussetzungen

Damit dieser Hotfix angewendet werden kann, muss auf dem Computer eines der folgenden Betriebssysteme ausgeführt werden:

  • Windows 7

  • Windows 7 Service Pack 1 (SP1)

  • Windows Server 2008 R2

  • Windows Server 2008 R2 Service Pack 1 (SP1)

Wenn Sie weitere Informationen zum Abrufen eines Windows 7- oder Windows Server 2008 R2-Service Packs erhalten möchten, klicken Sie auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base zu lesen:

976932 Informationen zu Service Pack 1 für Windows 7 und Windows Server 2008 R2

Registrierungsinformationen

Um den Hotfix in diesem Paket zu verwenden, müssen Sie keine Änderungen an der Registrierung vornehmen.

Neustartanforderung

Sie müssen den Computer nach der Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt nicht einen zuvor veröffentlichten Hotfix.

Dateiinformationen

Die internationale Version dieses Hotfix installiert Dateien mit den in der nachstehenden Tabelle aufgelisteten Attributen. Datums- und Uhrzeitangaben für diese Dateien sind in der "Universal Time Coordinated" (UTC) angegeben. Datum und Uhrzeit für diese Dateien auf Ihrem lokalen Computer werden in Ihrer lokalen Zeit gemäß Ihrer Sommerzeiteinstellung angezeigt. Außerdem können sich die Datums- und Uhrzeitangaben ändern, wenn Sie bestimmte Vorgänge mit den Dateien ausführen.

Hinweise zu den Dateiinformationen für Windows 7 und Windows Server 2008 R2


  • Die Dateien, die für ein bestimmtes Produkt, einen Meilenstein (RTM, SPn) und einen Dienstzweig (LDR, GDR) gelten, können identifiziert werden, indem die Dateiversionsnummern wie in der folgenden Tabelle gezeigt untersucht werden:

    Version

    Produkt

    Meilenstein

    Servicebereich

    6.1.760
    0.16xxx

    Windows 7 und Windows Server 2008 R2

    RTM

    GDR

    6.1.760
    0.20xxx

    Windows 7 und Windows Server 2008 R2

    RTM

    LDR

    6.1.760
    1.17xxx

    Windows 7 und Windows Server 2008 R2

    SP1

    GDR

    6.1.760
    1.21xxx

    Windows 7 und Windows Server 2008 R2

    SP1

    LDR

  • GDR-Servicebereiche enthalten nur allgemein freigegebene Korrekturen für weit verbreitete, extrem wichtige Probleme. LDR-Servicebereiche enthalten zusätzlich zu den auf breiter Basis veröffentlichten Korrekturen Hotfixes.

  • Die MANIFEST-Dateien (MANIFEST) und DIE ESM-Dateien (.oder), die für jede Umgebung installiert sind, sind im Abschnitt "Zusätzliche Dateiinformationen für Windows Server 2008 R2 und für Windows 7" separat aufgelistet. ABER und MANIFEST sowie die zugehörigen Sicherheitskatalogdateien (CAT) sind äußerst wichtig, um den Zustand der aktualisierten Komponenten auf dem neuesten Stand zu halten. Die Sicherheitskatalogdateien, deren Attribute nicht aufgelistet sind, verfügen über eine digitale Microsoft-Signatur.

Alle unterstützten x86-basierten Versionen von Windows 7

File name

Dateiversion

Dateigröße

Datum

Time

Platform

Usbvideo.sys

6.1.7600.16786

146,560

23.03.2011

03:04

x86

Usbvideo.sys

6.1.7600.20931

146,560

23.03.2011

03:07

x86

Usbvideo.sys

6.1.7601.17584

146,688

23.03.2011

03:03

x86

Usbvideo.sys

6.1.7601.21690

146,688

23.03.2011

02:53

x86

Alle unterstützten x64-basierten Versionen von Windows 7 und Windows Server 2008 R2

File name

Dateiversion

Dateigröße

Datum

Time

Platform

Usbvideo.sys

6.1.7600.16786

184,960

23.03.2011

03:21

x64

Usbvideo.sys

6.1.7600.20931

184,960

23.03.2011

03:25

x64

Usbvideo.sys

6.1.7601.17584

185,088

23.03.2011

03:38

x64

Usbvideo.sys

6.1.7601.21690

185,088

23.03.2011

03:25

x64

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Weitere Informationen

Wenn Sie weitere Informationen zur Terminologie für Softwareupdates erhalten möchten, klicken Sie auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base zu lesen:

824684 Beschreibung der Standardterminologie zur Beschreibung von Microsoft-Softwareupdates

Zusätzliche Dateiinformationen

Zusätzliche Dateiinformationen für Windows 7 und Windows Server 2008 R2

Weitere Dateien für alle unterstützten x86-basierten Versionen von Windows 7

File name

Update.den

Dateiversion

Nicht zutreffend

Dateigröße

2,291

Datum (UTC)

23.03.2011

Zeit (UTC)

23:49

Platform

Nicht zutreffend

File name

X86_usbvideo.inf_31bf3856ad364e35_6.1.7600.16786_none_2dd34e8a1be66da4.manifest

Dateiversion

Nicht zutreffend

Dateigröße

2,093

Datum (UTC)

23.03.2011

Zeit (UTC)

05:08

Platform

Nicht zutreffend

File name

X86_usbvideo.inf_31bf3856ad364e35_6.1.7600.20931_none_2e8dfb6534e0002d.manifest

Dateiversion

Nicht zutreffend

Dateigröße

2,093

Datum (UTC)

23.03.2011

Zeit (UTC)

05:13

Platform

Nicht zutreffend

File name

X86_usbvideo.inf_31bf3856ad364e35_6.1.7601.17584_none_2fb7aafc190ea6e2.manifest

Dateiversion

Nicht zutreffend

Dateigröße

2,093

Datum (UTC)

23.03.2011

Zeit (UTC)

05:15

Platform

Nicht zutreffend

File name

X86_usbvideo.inf_31bf3856ad364e35_6.1.7601.21690_none_303276b33237fd41.manifest

Dateiversion

Nicht zutreffend

Dateigröße

2,093

Datum (UTC)

23.03.2011

Zeit (UTC)

04:58

Platform

Nicht zutreffend

Zusätzliche Dateien für alle unterstützten x64-basierten Versionen von Windows 7 und Windows Server 2008 R2

File name

Amd64_usbvideo.inf_31bf3856ad364e35_6.1.7600.16786_none_89f1ea0dd443deda.manifest

Dateiversion

Nicht zutreffend

Dateigröße

2,097

Datum (UTC)

23.03.2011

Zeit (UTC)

06:18

Platform

Nicht zutreffend

File name

Amd64_usbvideo.inf_31bf3856ad364e35_6.1.7600.20931_none_8aac96e8ed3d7163.manifest

Dateiversion

Nicht zutreffend

Dateigröße

2,097

Datum (UTC)

23.03.2011

Zeit (UTC)

06:13

Platform

Nicht zutreffend

File name

Amd64_usbvideo.inf_31bf3856ad364e35_6.1.7601.17584_none_8bd6467fd16c1818.manifest

Dateiversion

Nicht zutreffend

Dateigröße

2,097

Datum (UTC)

23.03.2011

Zeit (UTC)

07:32

Platform

Nicht zutreffend

File name

Amd64_usbvideo.inf_31bf3856ad364e35_6.1.7601.21690_none_8c511236ea956e77.manifest

Dateiversion

Nicht zutreffend

Dateigröße

2,097

Datum (UTC)

23.03.2011

Zeit (UTC)

05:53

Platform

Nicht zutreffend

File name

Update.den

Dateiversion

Nicht zutreffend

Dateigröße

2,715

Datum (UTC)

23.03.2011

Zeit (UTC)

23:49

Platform

Nicht zutreffend

Weitere Informationen

Die in diesem Artikel genannten Drittanbieterprodukte stammen von Herstellern, die von Microsoft unabhängig sind. Microsoft schließt jede konkludente oder sonstige Gewährleistung bezüglich der Leistung oder Zuverlässigkeit dieser Produkte aus.

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?
Wenn Sie auf "Absenden" klicken, wird Ihr Feedback zur Verbesserung von Produkten und Diensten von Microsoft verwendet. Ihr IT-Administrator kann diese Daten sammeln. Datenschutzbestimmungen.

Vielen Dank für Ihr Feedback!

×