Problembeschreibung

Betrachten Sie das folgende Szenario unter Bestandsauffüllung in Microsoft Dynamics SL:

  • Sie legen die Einstellungen für Region und Sprache auf Ihrem Computer auf Spanisch (Mexiko) mit dem Datumsformat tt/mm/jjjjfest.

  • Sie führen den Prozess nutzungserfassung (41.460.00), den Prozess Calculate Replenishment Values (41.450.00) und den Generate Planned Orders (41.400.00)-Prozess aus.

  • Sie öffnen die Bestellung, die auf dem Bildschirm Transaktionsauftragserstellung (41.440.00) generiert wurde, und klicken dann auf die Schaltfläche Transaktion erstellen .

In diesem Szenario erhalten Sie die folgende Fehlermeldung:

4144000.exe ist ein Problem aufgetreten und muss geschlossen werden.

Ursache

Dieses Problem tritt auf, weil die Einstellungen für Region und Sprache auf Ihrem Computer auf Spanisch (Mexiko) mit dem Datumsformat tt/mm/jjjj festgelegt sind.

Um dieses Problem zu umgehen, ändern Sie die Einstellungen für Region und Sprache auf Ihrem Computer in Englisch (USA) mit dem Datumsformat mm/tt/jjjj .

Lösung

Hotfixinformationen für Microsoft Dynamics SL

Ein unterstützter Hotfix ist jetzt bei Microsoft verfügbar. Dieser Hotfix soll jedoch nur das in diesem Artikel beschriebene Problem beheben. Wenden Sie diesen Hotfix nur auf Systeme an, bei denen dieses spezifische Problem auftritt. Dieser Hotfix erhält möglicherweise zusätzliche Tests. Wenn Sie von diesem Problem nicht stark betroffen sind, empfiehlt es sich daher, auf das nächste Microsoft Dynamics SL Service Pack zu warten, das diesen Hotfix enthält, wie im Abschnitt "Status" in diesem Artikel angegeben.Um dieses Problem zu beheben, klicken Sie oben in diesem Artikel auf den Link "Hotfixdownloads anzeigen und anfordern", um den Hotfix zu erhalten.Hinweis Wenn zusätzliche Probleme auftreten oder eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die üblichen Supportkosten gelten für zusätzliche Supportfragen und -probleme, die nicht für diesen spezifischen Hotfix geeignet sind. Um eine separate Serviceanfrage zu erstellen, besuchen Sie die folgende Microsoft-Website:

http://support.microsoft.com/contactus/?ws=support

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Universal Time Coordinated" (UTC) angegeben. Wenn Sie die Dateiinformationen anzeigen, werden diese Angaben in die Ortszeit umgewandelt. Den Unterschied zwischen UTC- und Ortszeit können Sie in der Systemsteuerung unter Datum und Uhrzeit mithilfe der Angaben auf der Registerkarte Zeitzone ermitteln.Microsoft Dynamics SL 7.0 Feature Pack 1 (FP1)

Geänderte Dateien

Datum

Dateiversion

DMGPOReceiptBO.dll

21.07.2010

7.03.40721.00

DMGPurchOrderBO.dll

21.07.2010

7.03.40721.00

DMGSalesOrderBO.dll

21.07.2010

7.03.40721.00

4144000.exe

21.07.2010

7.03.40721.00

Informationen zur Installation

Installieren Sie diesen Hotfix, indem Sie die Installationsanweisungen befolgen, die im Hotfixdownload enthalten sind.

Voraussetzungen

Informationen zu den Voraussetzungen für diesen Hotfix finden Sie in den Installationsanweisungen, die im Hotfixdownload enthalten sind.

Neustartanforderung

Wenn Sie dazu aufgefordert werden, starten Sie den Computer neu, nachdem Sie den Hotfix installiert haben.

Informationen zur Deinstallation

Sie können diesen Hotfix nicht entfernen.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.Dieses Problem wurde als Problemnummer 21687 gemeldet.

Weitere Informationen

Weitere Informationen zur Terminologie für Softwareupdates von Microsoft finden Sie im folgenden Artikel der Microsoft Knowledge Base:

824684 Erläuterung von Standardbegriffen bei Microsoft-Softwareupdates

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.