Bei Microsoft anmelden
Melden Sie sich an, oder erstellen Sie ein Konto.
Hallo,
Wählen Sie ein anderes Konto aus.
Sie haben mehrere Konten.
Wählen Sie das Konto aus, mit dem Sie sich anmelden möchten.

Warnung: Die eingestellte, nicht unterstützte Internet Explorer 11-Desktopanwendung wurde über ein Microsoft Edge-Update für bestimmte Versionen von Windows 10 dauerhaft deaktiviert. Weitere Informationen finden Sie unter Häufig gestellte Fragen zur Einstellung von Internet Explorer 11-Desktop-Apps.

Symptome

Stellen Sie sich folgendes Szenario vor:

  • Sie verfügen über einen Computer, auf dem Windows 7 Service Pack 1 (SP1) oder Windows Server 2008 R2 SP1 ausgeführt wird.

  • In Windows Internet Explorer öffnen Sie Internetoptionen, und wählen Sie dann leere temporäre Internetdateien aus, wenn der Browser auf der Registerkarte Erweitert geschlossen wird. Klicken Sie dann auf OK, um die Einstellung zu speichern.

  • Sie laden eine .exe Datei direkt mithilfe von Internet Explorer herunter und führen sie aus. 

    Hinweis Sie wählen nicht "Speichern unter" aus, um die Datei herunterzuladen und auf dem Computer zu speichern.

  • Sie schließen Internet Explorer und öffnen es dann erneut.

  • Sie versuchen, eine andere Datei mithilfe von Internet Explorer herunterzuladen.

In diesem Szenario können Sie die Datei nicht herunterladen, und Sie erhalten eine Fehlermeldung, die der folgenden ähnelt:

Dateiname konnte nicht heruntergeladen werden
 

Hinweis Sie können dieses Problem vorübergehend beheben, indem Sie den Computer neu starten.

Ursache

Dieses Problem wird durch einen Handleverlust verursacht, der in Windows auftritt. Das Handle-Leck verhindert dann, dass Internet Explorer den Ordner Temporäre Internetdateien nach dem Schließen von Internet Explorer leert. Daher können Sie nach dem erneuten Öffnen von Internet Explorer keine Dateien herunterladen.
 

Lösung

Hotfixinformationen

Ein Hotfix zur Behebung des Problems ist von Microsoft erhältlich. Der Hotfix ist jedoch nur zur Behebung des in diesem Artikel beschriebenen Problems vorgesehen. Deshalb sollten Sie nur Systeme aktualisieren, bei denen das in diesem Artikel beschriebene Problem auftritt. Der Hotfix wird unter Umständen zu einem späteren Zeitpunkt weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, auf das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Herunterladen verfügbar ist, finden Sie oben in diesem Knowledge Base-Artikel den Abschnitt "Hotfixdownload verfügbar". Ist dies nicht der Fall, wenden Sie sich an die Kundenbetreuung bzw. den Support von Microsoft, um den Hotfix zu erhalten.

Hinweis Wenn zusätzliche Probleme auftreten oder eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Für zusätzliche Supportanfragen und -belange, die sich nicht auf diesen speziellen Hotfix beziehen, fallen die üblichen Supportgebühren an. Besuchen Sie die folgende Microsoft-Website, um eine vollständige Liste der Telefonnummern von Microsoft Customer Service and Support (CSS) anzuzeigen oder eine separate Serviceanfrage zu erstellen:

http://support.microsoft.com/contactus/?ws=supportHinweis Das Formular „Hotfix-Anfrage“ zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, steht der betreffende Hotfix in Ihrer Sprache nicht zur Verfügung.

Voraussetzungen

Um diesen Hotfix anwenden zu können, muss auf dem Computer Windows 7 SP1 oder Windows Server 2008 R2 SP1 ausgeführt werden.

Weitere Informationen dazu, wie Sie ein Service Pack für Windows 7 oder Windows Server 2008 R2 erhalten, finden Sie in der Microsoft Knowledge Base:
 

976932Informationen zu Service Pack 1 für Windows 7 und Windows Server 2008 R2
 

Registrierungsinformationen

Sie müssen keine Änderungen an der Registrierung vornehmen, um den Hotfix installieren zu können.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix angewendet haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfix.

Die internationale Version dieses Hotfix installiert Dateien mit den in der nachstehenden Tabelle aufgelisteten Attributen. Datums- und Uhrzeitangaben für diese Dateien sind in der koordinierten Weltzeit (UTC) angegeben. Die Datums- und Uhrzeitangaben für diese Dateien werden auf Ihrem lokalen Computer in Ihrer Ortszeit und unter Berücksichtigung der Sommerzeit angegeben. Außerdem können sich die Datums- und Uhrzeitangaben ändern, wenn Sie bestimmte Operationen mit den Dateien ausführen.

Hinweise
zu Windows 7- und Windows Server 2008 R2-Dateiinformationen Wichtig Windows 7-Hotfixes und Windows Server 2008 R2-Hotfixes sind in denselben Paketen enthalten. Auf der Seite "Hotfixanfrage" sind die Hotfixes jedoch unter beiden Betriebssystemen aufgeführt. Wählen Sie den auf der Seite unter "Windows 7/Windows Server 2008 R2" aufgeführten Hotfix aus, um das Hotfixpaket für eines oder beide Betriebssysteme zu erhalten. Lesen Sie in den Artikeln stets den Abschnitt "Die Informationen in diesem Artikel beziehen sich auf", um zu ermitteln, für welches Betriebssystem die einzelnen Hotfixes gelten.

  • Die Dateien, die für ein bestimmtes Produkt, SR_Level (RTM, SPn) und einen Servicezweig (LDR, GDR) gelten, können durch Überprüfen der Dateiversionsnummern identifiziert werden, wie in der folgenden Tabelle gezeigt wird:

    Version

    Produkt

    Meilenstein

    Servicezweig

    6.1.760
    1,22xxx

    Windows 7 und Windows Server 2008 R2

    SP1

    LDR

  • Die in den einzelnen Umgebungen installierten MANIFEST- (.manifest) und MUM-Dateien (.mum) sind im Abschnitt "Weitere Dateiinformationen zu Windows 7 und Windows Server 2008 R2" separat aufgeführt. MUM- und MANIFEST-Dateien sowie die zugehörigen Sicherheitskatalogdateien (.cat) sind sehr wichtig, um den Status der aktualisierten Komponente beizubehalten. Die Sicherheitskatalogdateien, deren Attribute nicht aufgelistet sind, verfügen über eine digitale Microsoft-Signatur.

Alle unterstützten x86-basierten Versionen von Windows 7

Dateiname

Dateiversion

Dateigröße

Datum

Uhrzeit

Pcaui.dll

6.1.7601.22469

87,040

01-Okt-2013

02:07

Aelupsvc.dll

6.1.7600.16385

62,464

14.07.2009

1,401

Apphelp.dll

6.1.7601.22469

295,936

01-Okt-2013

02:04

Sdbinst.exe

6.0.7600.16385

20,992

14.07.2009

1,401

Shimeng.dll

6.1.7600.16385

5,120

14.07.2009

01:16

Alle unterstützten x64-basierten Versionen von Windows 7 und Windows Server 2008 R2

Dateiname

Dateiversion

Dateigröße

Datum

Uhrzeit

Pcaui.dll

6.1.7601.22469

97,792

01-Okt-2013

02:31

Aelupsvc.dll

6.1.7600.16385

72,192

14.07.2009

01:40

Apphelp.dll

6.1.7601.22469

342,016

01-Okt-2013

02:28

Sdbinst.exe

6.0.7600.16385

23,552

14.07.2009

01:39

Shimeng.dll

6.1.7600.16385

6,656

14.07.2009

01:41

Apphelp.dll

6.1.7601.22469

295,936

01-Okt-2013

02:04

Sdbinst.exe

6.0.7600.16385

20,992

14.07.2009

1,401

Shimeng.dll

6.1.7600.16385

5,120

14.07.2009

01:16

Pcaui.dll

6.1.7601.22469

87,040

01-Okt-2013

02:07

Alle unterstützten IA-64-basierten Versionen von Windows Server 2008 R2

Dateiname

Dateiversion

Dateigröße

Datum

Uhrzeit

Pcaui.dll

6.1.7601.22469

195,072

01-Okt-2013

01:42

Aelupsvc.dll

6.1.7600.16385

124,928

14.07.2009

01:45

Apphelp.dll

6.1.7601.22469

556,544

01-Okt-2013

01:40

Sdbinst.exe

6.0.7600.16385

46,592

14.07.2009

01:44

Shimeng.dll

6.1.7600.16385

6,656

14.07.2009

01:49

Apphelp.dll

6.1.7601.22469

295,936

01-Okt-2013

02:04

Sdbinst.exe

6.0.7600.16385

20,992

14.07.2009

1,401

Shimeng.dll

6.1.7600.16385

5,120

14.07.2009

01:16

Pcaui.dll

6.1.7601.22469

87,040

01-Okt-2013

02:07

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Weitere Informationen

Weitere Informationen zur Terminologie für Softwareupdates von Microsoft finden Sie im folgenden Artikel der Microsoft Knowledge Base:
 

824684Erläuterung von Standardbegriffen bei Microsoft-Softwareupdates
 

Weitere Dateiinformationen für Windows 7 und Windows Server 2008 R2

Weitere Dateien für alle unterstützten x86-basierten Versionen von Windows 7

Dateieigenschaft

Wert

Dateiname

X86_b3b899daf1b2a56c833a6d74c511fb59_31bf3856ad364e35_6.1.7601.22449_none_150297c5a7cead1d.manifest

Dateiversion

Nicht zutreffend

Dateigröße

725

Datum (UTC)

13.09.2013

melden

07:42

Plattform

Nicht zutreffend

Dateiname

X86_microsoft-windows-a. ence-infrastructure_31bf3856ad364e35_6.1.7601.22449_none_d786818ec42d8171.manifest

Dateiversion

Nicht zutreffend

Dateigröße

16,143

Datum (UTC)

12.09.2013

melden

02:37

Plattform

Nicht zutreffend

Weitere Dateien für alle unterstützten x64-basierten Versionen von Windows 7 und Windows Server 2008 R2

Dateieigenschaft

Wert

Dateiname

Amd64_8f7f42ac5102cbac24812cb68d375f01_31bf3856ad364e35_6.1.7601.22449_none_c8e81fb15b688e79.manifest

Dateiversion

Nicht zutreffend

Dateigröße

729

Datum (UTC)

13.09.2013

melden

07:42

Plattform

Nicht zutreffend

Dateiname

Amd64_b3c675aa092671267ca3f7197ba4818a_31bf3856ad364e35_6.1.7601.22449_none_82bee7cf05fdc131.manifest

Dateiversion

Nicht zutreffend

Dateigröße

729

Datum (UTC)

13.09.2013

melden

07:42

Plattform

Nicht zutreffend

Dateiname

Amd64_b4d8c9d4e12000b1da69b300976a57ef_31bf3856ad364e35_6.1.7601.22449_none_993fa01493ba2297.manifest

Dateiversion

Nicht zutreffend

Dateigröße

1,100

Datum (UTC)

13.09.2013

melden

07:42

Plattform

Nicht zutreffend

Dateiname

Amd64_microsoft-windows-a. ence-infrastructure_31bf3856ad364e35_6.1.7601.22449_none_33a51d127c8af2a7.manifest

Dateiversion

Nicht zutreffend

Dateigröße

16,474

Datum (UTC)

12.09.2013

melden

02:54

Plattform

Nicht zutreffend

Dateiname

Wow64_microsoft-windows-a.. ence-infrastructure_31bf3856ad364e35_6.1.7601.22449_none_3df9c764b0ebb4a2.manifest

Dateiversion

Nicht zutreffend

Dateigröße

13,498

Datum (UTC)

12.09.2013

melden

02:21

Plattform

Nicht zutreffend

Weitere Dateien für alle unterstützten IA-64-basierten Versionen von Windows Server 2008 R2

Dateieigenschaft

Wert

Dateiname

Ia64_c4a33488e09c9c7197711662b3aa9702_31bf3856ad364e35_6.1.7601.22449_none_a160e0b174cd2d4a.manifest

Dateiversion

Nicht zutreffend

Dateigröße

1,098

Datum (UTC)

13.09.2013

melden

07:42

Plattform

Nicht zutreffend

Dateiname

Ia64_microsoft-windows-a. ence-infrastructure_31bf3856ad364e35_6.1.7601.22449_none_d7882584c42b8a6d.manifest

Dateiversion

Nicht zutreffend

Dateigröße

16,471

Datum (UTC)

12.09.2013

melden

02:20

Plattform

Nicht zutreffend

Dateiname

Wow64_microsoft-windows-a.. ence-infrastructure_31bf3856ad364e35_6.1.7601.22449_none_3df9c764b0ebb4a2.manifest

Dateiversion

Nicht zutreffend

Dateigröße

13,498

Datum (UTC)

12.09.2013

melden

02:21

Plattform

Nicht zutreffend

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?
Wenn Sie auf "Absenden" klicken, wird Ihr Feedback zur Verbesserung von Produkten und Diensten von Microsoft verwendet. Ihr IT-Administrator kann diese Daten sammeln. Datenschutzbestimmungen.

Vielen Dank für Ihr Feedback!

×