Microsoft Business Solutions-Navision 4.0 und Microsoft Navision 4.0 sind jetzt Teil von Microsoft Dynamics NAV 4.0. Alle Verweise auf Microsoft Business Solutions-Navision oder Microsoft Navision 4.0 beziehen sich auf Microsoft Dynamics NAV.
Problembeschreibung
Wenn Sie versuchen, sich beim Microsoft Dynamics NAV-Client oder beim nativen Microsoft Dynamics NAV-Datenbankserver anzumelden, erhalten Sie die folgende Fehlermeldung:
Das Betriebssystem hat den Fehler zurückgegeben (183):Es kann keine Datei erstellt werden, wenn diese Datei bereits vorhanden ist.
Hinweis Fehler 183 ist eine Standardfehlermeldung des Betriebssystems. Dieses Problem tritt in den folgenden Produkten auf:
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Microsoft Dynamics NAV 5.0 Service Pack 1
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Microsoft Dynamics NAV 5.0
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Microsoft Dynamics NAV 4.0 Service Pack 3
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Microsoft Dynamics NAV 4.0 Service Pack 2
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Microsoft Dynamics NAV 4.0 Service Pack 1
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Microsoft Dynamics NAV 4.0
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Microsoft Business Solutions-Navision 3.7
Ursache
Dieses Problem tritt auf, weil Microsoft Dynamics NAV temporäre Dateien erstellt, wenn Sie Microsoft Dynamics NAV starten. Die temporären Dateien können jedoch nicht gespeichert werden, wenn eine der folgenden Bedingungen zutrifft:
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Antivirensoftware oder ein Sicherheitsprogramm wird in den Datenbankdateien ausgeführt.
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Die Sicherungssoftware wird zur gleichen Zeit wie der native Microsoft Dynamics NAV-Datenbankserver ausgeführt.
Lösung
Verwenden Sie eine oder mehrere der folgenden Methoden, um dieses Problem zu beheben:
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Starten Sie den Microsoft Dynamics NAV-Datenbankserver neu.
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Stellen Sie sicher, dass in dem Verzeichnis, in dem sich die Datenbankdateien befinden, keine Antivirensoftware und kein Sicherheitsprogramm ausgeführt wird.
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Beenden Sie den Microsoft Dynamics NAV Server-Dienst. Löschen Sie als Nächstes alle "_TEMP_.*"-Dateien im Installationsordner des Microsoft Dynamics NAV-Servers. Starten Sie dann Microsoft Dynamics NAV neu.Hinweis Stellen Sie sicher, dass Sie alle .dmp Dateien gelöscht haben.
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Erteilen Sie dem Microsoft Dynamics NAV-Benutzer die Berechtigung Vollständiges Lesen und die Berechtigung Vollständiges Schreiben für den Installationsordner von Microsoft Dynamics NAV und für den Dokumenteinstellungsordner, in dem die ZUP-Datei gespeichert ist. Hinweis Microsoft Dynamics NAV erstellt temporäre Dateien in diesen Ordnern. Löschen Sie die ZUP-Datei und alle "_TEMP_.*"-Dateien in diesen Ordnern. Starten Sie dann Microsoft Dynamics NAV neu.