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Problembeschreibung

Wenn Sie versuchen, ein Microsoft Management Console-Snap-In zu öffnen, das Sicherheitsrichtlinien umfasst (z. B. lokale Sicherheitsrichtlinien, Gruppenrichtlinien oder Domänensicherheitsrichtlinien), wird die Konsole möglicherweise nicht geöffnet, und Sie erhalten möglicherweise eine Fehlermeldung ähnlich einer der folgenden Fehlermeldungen: Fehlermeldung

1

Fehler beim Initialisieren des Snap-Ins.
Name:

Gruppenrichtlinien-CLSID: {8FC0B734-A0E1-11D1-A7D3-0000F87571-E3}

Fehlermeldung 2

Fehler beim Initialisieren des Snap-Ins.
Name: Ergebnissatz der Richtlinie

CLSID:{6DC3804B-7212-458D-ADB0-9A07E2AE1FA2}

Fehlermeldung 3

Fehler beim Initialisieren des Snap-Ins.
Name: Softwareinstallation (Computer)
CLSID:{942A8E4F-A261-11D1-A760-00C04FB9603F}

Fehlermeldung 4

Fehler beim Initialisieren des Snap-Ins.
Name: <unbekannte>
CLSID:{8FC0B734-A0E1-11D1-A7D3-0000F87571E3}

Ursache

Dieses Verhalten tritt auf, weil die Umgebungsvariable PATH den Ordner "%SystemRoot%\System32\WBEM" nicht enthält.

Fehlerbehebung

Damit wir dieses Problem für Sie beheben können, wechseln Sie zum Abschnitt"Fix it for me". Wechseln Sie zum Abschnitt Problem manuell beheben, falls Sie dieses Problem selbst beheben möchten.

Problem automatisch beheben



Um dieses Problem automatisch zu beheben, klicken Sie auf die Schaltfläche oder den Link zum Beheben des Problems. Klicken Sie im Dialogfeld "Dateidownload" auf "Ausführen", und führen Sie dann die Schritte im Assistenten zum Beheben der Fehlerkorrektur aus.



Hinweise

  • Dieser Assistent ist möglicherweise nur in Englisch verfügbar. Die automatische Korrektur funktioniert aber auch für andere Sprachversionen von Windows.

  • Wenn Sie sich nicht auf dem Computer befinden, auf dem das Problem besteht, speichern Sie die Fix-it-Lösung auf einem Speicherlaufwerk oder einer CD, und führen Sie sie dann auf dem Computer aus, auf dem das Problem vor liegt.


Wechseln Sie dann zum Abschnitt "Wurde das Problemdadurch behoben?"



Problem manuell beheben

Um dieses Verhalten zu beheben, fügen Sie der Umgebungsvariablen PATH den Ordner "%SystemRoot%\System32\WBEM" hinzu. Gehen Sie hierzu folgendermaßen vor:

  1. Klicken Sie mit der rechten Maustaste auf Arbeitsplatz, und klicken Sie auf Eigenschaften.

  2. Klicken Sie auf der Registerkarte "Erweitert" auf "Umgebungsvariablen".

  3. Doppelklicken Sie unter "Systemvariablen" auf die Path-Umgebungsvariable.

  4. Typ:

    %SystemRoot%\system32;%SystemRoot%;%SystemRoot%\system32\WBEMNote Wenn andere Systemvariablen angezeigt werden, entfernen Sie sie nicht.

  5. Klicken Sie auf OK und dann erneut auf OK.


Wurde das Problem behoben?

  • Testen Sie, ob das Problem behoben ist. Wenn das Problem beseitigt ist, sind Sie mit diesem Abschnitt fertig. Wenn das Problem noch nicht behoben ist, wenden Sie sich an den Support.

  • Ihr Feedback ist uns wichtig. Wenn Sie Feedback geben oder Probleme mit dieser Lösung melden möchten, hinterlassen Sie bitte einen Kommentar im Blog "Fixit for me",oder senden Sie uns eine E-Mail-Nachricht.

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