Problembeschreibung
Sie haben einen Server mit Windows Server 2008 R2 Service Pack 1 (SP1) und eine Anwendung, die auf dem Client Microsoft Lightweight Directory Access Protocol (LDAP) Informationen aus einem Verzeichnisdienst abhängt. Ein Beispiel für eine solche Anwendung ist Microsoft Exchange Server.
Das Symptom für Exchange Server lautet wie folgt:
Wenn 100 Prozent CPU-Auslastung für den Dienst Microsoft Exchange RPC-Clientzugriff spikes, verbunden alle Microsoft Outlook Clients verbunden sind. Neue Outlook-Client-Verbindungsversuche sind fehlgeschlagen.
Darüber hinaus können die Prozesse w3wp.exe und store.exe fixieren.
Wenn diese Probleme auftreten, ist 2070 mit Fehler 0x55 auf dem Exchange-Server protokolliert:
Hinweis Dies tritt häufig auf, wenn das Ereignis aus anderen Gründen protokolliert wird und dieses Problems Typ nicht angegeben. Sie müssen auch dieses Problem keinen ist ein anderen Fehlercode (oder 0 x 51 0 x 34).
Sie sind wahrscheinlich das Problem, das in diesem Artikel beschrieben wird, wenn ein Vielfaches in kurzer Zeit für alle Exchange-Server hat Zugriff auf Domänencontroller protokolliert Ereignisse angezeigt. Die Exchange-Dienste beenden auch schließlich Fortschritte sie neu.
Hinweis Dieses Problem kann auch andere Programme betreffen, den der LDAP-Client.
Ursache
Dieses Problem tritt auf, weil das Betriebssystem Internet Control Message Protocol (ICMP) eine Wartezeit für den ICMP-Antwort auftritt. Dann macht der LDAP-Client Library asynchrone Antwort ich abrufen.
Problemlösung
Hotfix-Informationen
Ein unterstützter Hotfix steht von Microsoft Support zur Verfügung Dieser Hotfix soll nur der Behebung des Problems dienen, das in diesem Artikel beschrieben wird. Wenden Sie dieses Hotfix nur auf Systeme an, bei denen das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix sollte weiteren Tests unterzogen werden. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir sie, auf das nächste Softwareupdate zu warten, das diesen Hotfix enthält.
Wenn der Hotfix zum Download zur Verfügung steht, gibt es einen Abschnitt "Hotfixdownload available" ("Hotfixdownload verfügbar"), am oberen Rand dieses Knowledge Base-Artikel. Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an den Microsoft Customer Service and Support, um den Hotfix zu erhalten.
Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die nicht diesem speziellen Hotfix zugeordnet werden können. Für eine vollständige Liste der Telefonnummern von Microsoft Customer Service and Support oder um eine separate Serviceanfrage zu erstellen, gehen Sie zu der folgenden Microsoft-Website:
http://support.microsoft.com/contactus/?ws=supportHinweis Das Formular "Hotfix download available" ("Hotfixdownload verfügbar") zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist dieser Hotfix für Ihre Sprache nicht verfügbar.
Voraussetzungen
Um diesen Hotfix anwenden zu können, müssen Sie Service Pack 1 für Windows 7 oder Windows Server 2008 R2 installiert.
Neustartanforderung
Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix anwenden.
Informationen zu ersetzten Hotfixes
Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfix.
Dateiinformationen
Eine Liste der in diesem Update enthaltenen Dateien Dateiinformationen für das Update 3004383herunterladen.
PROBLEMUMGEHUNG
Um dieses Problem zu umgehen, starten Sie alle Dienste und Arbeitsprozesse.
Exchange Server als Beispiel nehmen, starten Sie alle Dienste und alle IIS Arbeitsprozesse, die mit Exchange Server verknüpft sind.
Status
Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt „Eigenschaften“ aufgeführt sind.
Referenzen
Informationen Sie zur Terminologie , die Microsoft-Softwareupdates verwendet.