Problembeschreibung
Nach der Installation von Microsoft Exchange Server 2016 Kumulatives Update 8 (CU8)schlagen Frei/Gebucht-Abfragen von Microsoft Office 365-Benutzern für lokale Postfächer in Hybrid Umgebungen fehl, wenn die Cloud-Postfächer nicht Archiv aktiviert sind.
Ursache
Dieses Problem tritt aufgrund eines bekannten Problems auf, das sich auf die OAuth-Konnektivität in Exchange Server 2016 CU8 auswirkt.
Problemumgehung
Um dieses Problem zu umgehen, erstellen Sie persönliche Archivpostfächer für jedes Cloud-Postfach.
Fehlerbehebung
Um dieses Problem zu beheben, installieren Sie das kumulative Update 9 für Exchange Server 2016 oder ein höheres Kumulatives Update für Exchange Server 2016.
Weitere Informationen
Um zu überprüfen, ob dieses Problem auftritt, verwenden Sie das Cmdlet Test-OAuthConnectivity.
Stellen Sie beispielsweise eine Verbindung mit der Remote-PowerShell zu Office 365 her, und führen Sie Test-OAuthConnectivity-Service EWS-targetUri https://<lokale EWS-URL>/EWS/Exchange.asmx -Postfach <Cloud-Postfach>
Wenn es sich bei dem Szenario um eine Übereinstimmung handelt, wird mit diesem Cmdlet die folgende Antwort generiert:
Exchange Response Details: HTTP response message: Exception: System.Net.WebException: The remote server returned an error: (500) Internal Server Error. at System.Net.HttpWebRequest.GetResponse() at Microsoft.Exchange.Monitoring.TestOAuthConnectivityHelper.SendExchangeOAuthRequest(ADUser user, String orgDomain, Uri targetUri, String& diagnosticMessage, Boolean appOnly, Boolean useCachedToken, Boolean reloadConfig)
Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.
Informationsquellen
Erfahren Sie mehr über die Terminologie , mit der Microsoft Softwareupdates beschreibt.