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Problembeschreibung

Nach Azure AD Authentifizierung Library (ADAL) aktiviert ist, Benutzer können Skype für Unternehmen anmelden und sie erhalten die folgende Fehlermeldung angezeigt:

Sie zu erhalten nicht angemeldet. Es kann Ihre Adresse oder Anmeldung Anmeldeinformationen, die so wiederholen. Wenn dies nicht funktioniert, wenden Sie sich an das Supportteam.


error

Ursache

Dieses Problem tritt auf, weil die integrierte Windows-Authentifizierung für die URL ADAL Security Token Service (STS) aktiviert ist. Daher werden Benutzer anmelden bei Skype für Unternehmen mit anderen Anmeldeinformationen als das Konto, das für das Betriebssystem angemeldet ist.

Problemlösung

Ändern Sie zum Beheben dieses Problems Internet Explorer "Benutzerauthentifizierung" Einstellungen auf den betroffenen Clientcomputern aufgefordert "Benutzernamen und Kennwort in der Sicherheitszone". Verwenden Sie hierzu eine der folgenden Methoden.



Methode 1: Ändern Sie die Einstellung manuell

  1. Klicken Sie in Internet Explorer auf Extras, auf Internetoptionen, und klicken Sie auf die Registerkarte Sicherheit .

  2. Wählen Sie die Sicherheitszone, die der STS-URL enthält. Dies ist normalerweise die Lokale Intranetzone.

  3. Klicken Sie auf die Schaltfläche Stufe anpassen, und führen Sie einen Bildlauf an das Ende der Liste .

  4. Im Abschnitt Authentifizierung die Option nach Benutzername und Kennwort Fragen .

Methode 2: Verwenden von Gruppenrichtlinien

Drücken Sie den folgenden Registrierungsschlüssel auf den betroffenen Clientcomputern mit Group Policy Object:

  • Ort: HKEY_LOCAL\MACHINE\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\1

  • Wertname: 1A00

  • Typ: REG_DWORD

  • Wert: 0 x 10000

Der Wert 0 x 10000 stellt die Einstellung "Nach Benutzername und Kennwort Fragen".

Weitere Informationen

Wenn ADAL STS-URL in einen internen ADFS-Server aufgelöst und integrierte Windows-Authentifizierung im Browser aktiviert ist, können Computer, auf denen viele Benutzer Clientanwendungen anmelden, nicht der Anmeldeversuche authentifizieren. Um dieses Problem zu vermeiden, muss der Browser explizit konfiguriert werden Benutzer ihre Anmeldeinformationen in einem bestimmten Browser Sicherheitszone. Beispielsweise ist ein Kiosk auf diese Weise konfiguriert. Das Konto, das für das Betriebssystem angemeldet ist unterscheiden das Benutzerkonto, mit der die Skype für Business-Client anmelden. In diesem Fall sehen Sie die Fehler, die im Abschnitt "Symptome" beschrieben werden.

Haben Sie Kioske mit Skype für Business-Client startet Benutzer unterscheidet (ist also ein anderes Konto) aus dem Computer angemeldeten Benutzers, Sie möchten die Methode auf die Option Nachfragen für Benutzernamen und Kennwort für diesen Computer in der Gruppenrichtlinie.

Referenzen

Verwendung von modernen Authentifizierung (ADAL) mit Skype für Unternehmen

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