Gilt für
Microsoft Dynamics CRM 2011

Problembeschreibung

Der Microsoft Dynamics CRM-Assistent für die Bereitstellung von E-Mail-Routerregeln funktioniert nicht in einer gemischten Exchange 2003- und Exchange 2010-Umgebung.

Ursache

Dieses Problem tritt auf, weil Exchange Server 2003 ausgeführt wird und der Administrator, der den Microsoft Dynamics CRM E-Mail-Router ausführt, keinen Zugriff auf das Postfach hat.

Lösung

Dieses Problem wurde mit Microsoft Dynamics CRM Updaterollup 11 2011 behoben. Nachdem Updaterollup 11 angewendet wurde, muss ein Registrierungsschlüssel aktiviert werden:1. Wechseln Sie zu Start, klicken Sie auf Ausführen, und geben Sie regedit2 ein. Navigieren Sie zu HKEY_Local_Machine\Software\Microsoft\MSCRM Email 3. Legen Sie den Wert der ExchangeAdminAccountName-Eigenschaft auf die SAMAccountName-Eigenschaft des Exchange Admin Account auf dem Computer fest, auf dem der Regelbereitstellungs-Assistent installiert ist.

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