Gilt für
Exchange Server 2013 Enterprise Edition Exchange Server 2013 Standard Edition

Problembeschreibung

Nach der Aktualisierung auf kumulative Update 5 für Microsoft Exchange Server 2013 der Ressource buchen-Assistent (RBA) stürzt ab bei zwei Gigabyte (GB) und kann nicht auf die Ressource die e-Mail in das Postfach verarbeitet.

Ursache

Dieses Problem tritt auf, weil zu viele Instanzen der Kalender Reparatur-Assistent (CRA) auf dem Server ausgeführt werden. Dadurch wird RBA die Speichergrenze erreicht und daher stürzt ab.

Problemlösung

Um dieses Problem zu beheben, installieren Sie kumulative Update 7 für Exchange Server 2013.

PROBLEMUMGEHUNG

Um dieses Problem zu umgehen, führen Sie die Schritte, die Anzahl der gleichzeitigen CRA Threads nicht mehr als fünf:

  • Unter Exchange Pfad \Bin Installationsordner die Datei MSExchangeMailboxAssistants.exe.config aus.

  • Fügen Sie den folgenden Schlüssel unter dem Appsettings-Knoten:

    < key="Workload.CalendarRepairAssistant.MaxConcurrency hinzufügen" Wert = "5" / >

  • Starten Sie den Microsoft Exchange-Postfach-Assistentendienst (MSExchangeMailboxAssistants).

Status

Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt „Eigenschaften“ aufgeführt sind.

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.