Problembeschreibung

Sie haben einen Computer mit Microsoft Visual C++ 2008 Service Pack 1 Redistributable Package Version 9.0.30729 installiert. Wenn Sie versuchen, Microsoft Unified Communications verwaltete API Redistributable (UCMARedist.msi) installieren, schlägt die Installation fehl. Darüber hinaus wird die folgende Fehlermeldung angezeigt:

Microsoft Unified Communications verwaltete API 2.0 Core Redist Installation oder Deinstallation erfordert VC++ 2008 Redistributable ist bereits installiert.

Diese Fehlermeldung ist nicht klar, da es nicht an, dass eine bestimmte Version von Visual C++ 2008 Redistributable Package erforderlich ist.

Problemlösung

Zur Behebung des Problems installieren Sie Microsoft Unified Communications verwaltete API Redistributable nicht downloaden Sie und installieren Sie Microsoft Visual C++ 2008 Redistributable Package Version 9.0.21022 von der folgenden Microsoft-Website:

Status

Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt „Eigenschaften“ aufgeführt sind.

Weitere Informationen

Weitere Informationen zu Microsoft Unified Communications verwaltete API Redistributable (UCMARedist.msi) finden Sie auf folgenden Artikel der Microsoft Knowledge Base:

Beschreibung des kumulativen Updates für Office Communications Server 2007 R2 Unified Communications verwaltete API 2.0 Core Redist 64-Bit : April 2010

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Übersetzungsqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×