Bei Microsoft anmelden
Melden Sie sich an, oder erstellen Sie ein Konto.
Hallo,
Wählen Sie ein anderes Konto aus.
Sie haben mehrere Konten.
Wählen Sie das Konto aus, mit dem Sie sich anmelden möchten.

Problembeschreibung

Bei bestimmten Microsoft Outlook-Clientanwendungen gibt es Konnektivitätsprobleme, wenn viele Microsoft Exchange RPC-Clientzugriffsdienstthreads in einem öffentlichen Ordner auf Antworten des Verfügbarkeitsdiensts warten. Dieses Problem tritt beispielsweise auf, wenn mehr als 500 Threads auf Antworten in einem öffentlichen Ordner warten.  

Notizen

  • Es ist keine Option zum Deaktivieren des Verfügbarkeitsdiensts auf einem Server vorhanden, auf dem Exchange Server 2010 Service Pack (SP1) ausgeführt wird.

  • Wenn Sie den Exchange RPC-Clientzugriffsdienst auf dem Exchange Server 2010 SP1-Server für öffentliche Ordner neu starten, ist dieses Problem vorübergehend behoben.

Ursache

Dieses Problem tritt aufgrund eines neuen Features in Exchange Server 2010 SP1 auf. Dieses neue Feature verwendet den Microsoft Exchange RPC-Clientzugriffsdienst als Proxy für frühere Versionen des Verfügbarkeitsdiensts (Frei/Gebucht-Informationen). Wenn Sie also über einen öffentlichen Ordner verfügen, der auf einem Exchange Server 2010 SP1-Server installiert ist, fängt der Microsoft Exchange RPC-Clientzugriffsdienst die Frei/Gebucht-Informationsanforderungen ab.

Lösung

Verwenden Sie eine der folgenden Methoden, um das Problem zu beheben.

Methode 1



Aktualisieren Sie alle Clients auf Outlook 2007 oder eine spätere Version, die Exchange Web Services (EWS) verwendet, um Verfügbarkeitsdienstanrufe direkt an den Exchange Client Access-Server zu führen. 

Methode 2

Installieren Sie das folgende Update auf den Exchange Server 2010 SP1-Postfachservern, die eine Datenbank für öffentliche Ordner hosten:

2497453 FIX: Die Anwendung reagiert möglicherweise nicht mehr, nachdem mehrere HTTP-Anforderungen abgebrochen wurden, wenn Sie die HttpWebRequest-Klasse zum Senden von Anforderungen in der .NET Framework

Methode 3

Wichtig Dieser Abschnitt, die Methode oder die Aufgabe enthält Schritte, die Ihnen mitteilen, wie Sie die Registrierung ändern. Durch die falsche Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Daher ist es wichtig, bei der Ausführung der folgenden Schritte sorgfältig vorzugehen. Als Schutzmaßnahme sollten Sie vor der Bearbeitung der Registrierung eine Sicherungskopie erstellen. So ist gewährleistet, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie unter der folgenden Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzeigen zu können:

322756 Sichern und Wiederherstellen der Registrierung in Windows Vorsicht Die folgenden Probleme können
auftreten, wenn Sie diese Methode anwenden:

  • In einer Office 365- und lokalen Exchange Server-Hybridbereitstellung oder in den Verbundorganisationen erhalten ältere Clients wie Microsoft Office Outlook 2007 oder Microsoft Office Outlook 2003 keine Frei/Gebucht-Daten mehr von der Cloudwebsite oder von der Remoteorganisation.

  • Die aktuellen Frei/Gebucht-Daten werden für ältere Clients nicht gemeldet. Die Daten können bis zu 15 Minuten veraltet sein.

Führen Sie zum Beheben dieses Problems die folgenden Schritte auf dem Postfachserver aus, der eine Datenbank für öffentliche Ordner hostt:

  1. Klicken Sie auf die folgende Artikelnummer, um zu dem Artikel in der Microsoft Knowledge Base zu wechseln, und installieren Sie dann das Updaterollup, das im Artikel beschrieben wird:

    2579150 Beschreibung von Updaterollup 4 für Exchange Server 2010 Service Pack 1

  2. Deaktivieren Sie den Verfügbarkeitsdienst.

    Damit wir den Verfügbarkeitsdienst für Sie nach der Installation von Updaterollup 2579150 deaktivieren, wechseln Sie zum Abschnitt "Fix it for me". Wenn Sie den Verfügbarkeitsdienst lieber selbst deaktivieren möchten, wechseln Sie zum Abschnitt "Lassen Sie mich den Dienstselbst beheben".

    Fix it for meTo disable the Availability service automatically, click the Fix it button or link. Klicken Sie dann im Dialogfeld Dateidownload auf Ausführen, und führen Sie die Schritte im Assistenten beheben aus.




    Notizen

    • Dieser Assistent ist möglicherweise nur in Englisch verfügbar. Die automatische Korrektur funktioniert aber auch für andere Sprachversionen von Windows.

    • Wenn Sie sich nicht auf dem Computer befinden, auf dem das Problem besteht, speichern Sie die Lösung beheben auf einem Flashlaufwerk oder einer CD, und führen Sie sie dann auf dem Computer aus, auf dem das Problem besteht.


    Wechseln Sie dann zum Abschnitt "Wurde das Problem dadurch behoben?".



    Lassen Sie mich das Problem selbst behebenNach der Installation des Updates führen Sie die folgenden Schritte aus, um den Verfügbarkeitsdienst zu deaktivieren:

    1. Klicken Sie auf Start,geben Sie regedit in das Suchfeld Starten ein, und klicken Sie dann aufregedit.exe.

    2. Klicken Sie auf den folgenden Registrierungsunterschlüssel:

      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeRPC\

    3. Zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie dann auf Taste.

    4. Geben Sie ParameterSystem ein, und drücken Sie dann die EINGABETASTE.

    5. Klicken Sie auf den folgenden Registrierungsunterschlüssel:

      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeRPC\ParametersSystem

    6. Zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie dann auf Dword-Wert.

    7. Geben Sie DisableAvailabilityServiceCalls ein, und drücken Sie dann die EINGABETASTE.

    8. Klicken Sie im Detailbereich mit der rechten Maustaste auf DisableAvailabilityServiceCalls, und klicken Sie dann auf Ändern.

    9. Geben Sie im Feld Wertdaten den Wert 1 ein, und klicken Sie dann auf OK.

    10. Beenden Sie den Registrierungs-Editor.


Wurde das Problem behoben?

  • Testen Sie, ob das Problem behoben ist. Wenn das Problem beseitigt ist, sind Sie mit diesem Abschnitt fertig. Wenn das Problem noch nicht behoben ist, wenden Sie sich an den Support.

  • Ihr Feedback ist uns wichtig. Wenn Sie Feedback geben oder Probleme mit dieser Lösung melden möchten, hinterlassen Sie bitte einen Kommentar im Blog "Fixit for me"oder senden Sie uns eine E-Mail-Nachricht.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Weitere Informationen

Weitere Informationen zum Verfügbarkeitsdienst finden Sie auf der folgenden Microsoft TechNet-Website:

Verfügbarkeitsdienst in Exchange 2013

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?
Wenn Sie auf "Absenden" klicken, wird Ihr Feedback zur Verbesserung von Produkten und Diensten von Microsoft verwendet. Ihr IT-Administrator kann diese Daten sammeln. Datenschutzbestimmungen.

Vielen Dank für Ihr Feedback!

×