Problembeschreibung
Nach der Installation und Aktualisierung auf Microsoft Exchange Server 2016 kumulative Update 8 (CU8)nicht auf Outlook Web App (OWA) oder Exchange Control Panel (ECP) zugreifen und Sie erhalten die folgende Fehlermeldung angezeigt:
:-( Aufgetreten
Diese Informationen kann nicht abgerufen werden. Bitte versuchen Sie es später erneut.
X-ClientId: ClientID
X-FEServer: ServerName
Außerdem werden folgende Ereignisse im Anwendungsprotokoll des Exchange-Servers, der die Postfachdatenbank hostet:
Protokollname: Anwendung
Quelle: MSExchangeIS OAuth
Ereignis-ID: 2004
Aufgabe Kategorie: Konfiguration
Ebene: Warnung
Schlüsselwörter: Klassisch
Benutzer: nicht vorhanden
Computer: mail.contoso.com
Beschreibung
Zertifikat mit dem Fingerabdruck gefunden CertificateValue in dem aktuellen Computer oder das Zertifikat ist privaten Schlüssel fehlt. Das Zertifikat muss ausgehende Token signiert.
Hinweis Es gibt ein ähnliches Problem, sehen nicht auf OWA oder ECP nach der Installation von Exchange Server 2016 CU6 zugreifen.
Ursache
Dieses Problem tritt auf, wenn Exchange Server Auth-Zertifikat, das für die Signierung OAuth verwendet wurde Exchange Server fehlt. Führen Sie den folgenden Befehl zum Überprüfen, ob das Zertifikat fehlt:
Get-ExchangeCertificate (Get-AuthConfig).CurrentCertificateThumbprint
Problemlösung
Installieren Sie Exchange Server 2016 kumulativen Update 9 oder einem späteren kumulativen Updates für Exchange Server 2016.
Status
Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt „Eigenschaften“ aufgeführt sind.
Referenzen
Erfahren Sie mehr über die Terminologie, mit der Microsoft Softwareupdates beschrieben werden.