Applies ToGeneral

Problembeschreibung

RDP-Verbindung versucht, eine RemoteFX aktiviert Terminal Server-Fehler, der folgende Fehler auf dem Client:

"Der Remotecomputer hat die Sitzung aufgrund einer.  Verbindung mit dem Remotecomputer erneut oder wenden Sie sich an Ihren Serveradministrator."

Der Terminal Server protokolliert das folgende Ereignis:

Ereignis-ID: 1152

Quelle: TerminalServices-RemoteConnectionManager

Meldung: Der Remotedesktop-Virtualisierungshost-Server kann keine Clientzugriffslizenz ausstellen.  Konnte die Lizenz eine geänderte (nicht übereinstimmende) Clientlizenz, wenig Arbeitsspeicher oder einen internen Fehler.

Ursache

Dieses Problem tritt auf, wenn RDP Standardsicherheitsmodus RemoteFX Server Verbindung vom Client verwendet wird.

Dies kann unter folgenden Umständen auftreten:

  1. Der Client ist eine benutzerdefinierte Anwendung Remote Desktop aktive Steuerelement.  Dieses Steuerelement verwendet standardmäßig Standardsicherheitsmodus RDP.

  2. Der Client ist 3rd Party oder Windows Remote Desktop Client, die RDP Standardsicherheitsmodus konfiguriert ist.  Windows XP SP3 und neuere Remote Desktop Clients RDP verstärkte Sicherheit standardmäßig verwenden und zeigen dieses Problem nicht.  Client-Betriebssysteme Standardsicherheitsmodus RDP standardmäßig verwenden und die in diesem Artikel beschriebenen Symptome zeigen.

Fehlerbehebung

Der Client muss für RDP verstärkte Sicherheit konfiguriert werden.

Wenn der Client eine benutzerdefinierte Anwendung, die mit dem Remote Desktop-ActiveX-Steuerelement ist, der Client muss Kontrolle Version IMsRdpClientAdvancedSettings4 Schnittstelle und legen Sie die Eigenschaft "AuthenticationLevel" auf 1 oder 2 (Standardwert ist 0).

Windows XP SP2 Clients, die ausgeführt MSTSC.exe Lizenzierung Umgehung dieses Problems können über RDP, verbesserte Sicherheit (indem Sie "Authentifizierungsversuch" Dropdown-Registerkarte Sicherheitseigenschaften von Remote Desktop Connection Client auswählen.

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.