RPC-Client-Dienst stürzt ab, wenn Outlook im Onlinemodus in Exchange Server 2010-Umgebung ist

Problembeschreibung

Wenn Microsoft Outlook im Onlinemodus in einer Umgebung mit Microsoft Exchange Server 2010 verwendet wird, stürzt Microsoft Exchange RPC-Clientzugriff Service (Microsoft.Exchange.RpcClientAccess.Service.exe) auf dem Clientzugriffsserver. Wenn dieses Problem auftritt, können nicht Benutzer ihre Postfächer zugreifen, bis der RPC-Client-Dienst neu gestartet wird. Außerdem sehen Sie das folgende Ereignis im Anwendungsprotokoll auf dem Clientzugriffsserver:

Ursache

Dieses Problem tritt auf, weil der RPC-Client-Dienst versucht, eine entladene Eigenschaft abzurufen. Anschließend wird eine Microsoft.Exchange.Data.Storage.NotInBagPropertyErrorException -Ausnahme ausgelöst.

Problemlösung

Installieren Sie zum Beheben dieses Problems das folgende Updaterollup:

Beschreibung des Updaterollup 3 für Exchange Server 2010 Servicepack 3

Status

Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt „Eigenschaften“ aufgeführt sind.

Weitere Informationen

Weitere Informationen zu der RPC-Client-Dienst finden Sie auf der folgenden Microsoft-Website:


Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×