Gilt für
Dynamics GP 2010

Problembeschreibung

Stellen Sie sich folgendes Szenario vor: In Integration Manager für Microsoft Dynamics GP schließen Sie alle Fenster und Paletten. Anschließend führen Sie eine Integration aus. In diesem Szenario erhalten Sie je nach verwendeter Programmversion eine der folgenden Fehlermeldungen:

Fehlermeldung 1

Bitte schließen Sie alle Windows

Fehlermeldung 2

Bitte schließen Sie alle Windows und Paletten.

Ursache

Dieses Problem tritt auf, wenn eine der folgenden Bedingungen in Microsoft Dynamics GP zutrifft:

  • Ein Fenster wird nicht geschlossen.

  • Es werden mehrere Dynamics.exe-Prozess ausgeführt.

Fehlerbehebung

Gehen Sie folgendermaßen vor, um das Problem zu beheben:

  1. Klicken Windowsauf , und klicken Sie dann auf Alle schließen.

  2. Führen Sie die Integration aus.

Wenn die Fehlermeldung weiterhin angezeigt wird, führen Sie die folgenden Schritte aus:

  1. Beenden Sie den Integrations-Manager, und beenden Sie dann Microsoft Dynamics GP.

  2. Öffnen Sie den Task-Manager, klicken Sie auf die Registerkarte Prozesse, und bestimmen Sie, Dynamics.exe Prozess ausgeführt wird. Wenn ein Dynamics.exe wird, klicken Sie auf Dynamics.exe, und klicken Sie dann auf Prozess beenden.

  3. Starten Sie Microsoft Dynamics GP erneut. Starten Sie dann den Integrations-Manager neu.

  4. Führen Sie die Integration aus.

Hinweis Wenn die Fehlermeldung weiterhin angezeigt wird, starten Sie die Arbeitsstation neu.

Informationsquellen

Dieser Artikel war TechKnownownow um Dokument 10119.

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.