Bei Microsoft anmelden
Melden Sie sich an, oder erstellen Sie ein Konto.
Hallo,
Wählen Sie ein anderes Konto aus.
Sie haben mehrere Konten.
Wählen Sie das Konto aus, mit dem Sie sich anmelden möchten.

Problembeschreibung

Wenn Sie versuchen, eine Sicherung wiederherzustellen oder eine Sicherung auf CD-RW oder DVD-RW in Microsoft Office Accounting Professional oder in Microsoft Office Accounting Express zu brennen, erhalten Sie eine der folgenden Fehlermeldungen.

Fehlermeldung 1

Das Handle unterstützt kein synchrones Betriebssystem. Die Parameter des Dateibildschirmkonstruktors müssen möglicherweise geändert werden, um anzugeben, dass das Handle asynchron geöffnet wurde (d. h., es wurde explizit für überlappende E/A geöffnet)

Fehlermeldung 2

Die Medienfamilie auf Gerät C ist falsch geformt. SQL Server kann diese Medienfamilie nicht verarbeiten. RESTORE HEADERONLY wird nicht ordnungsgemäß beendet.

Fehlermeldung 3

Zugriff verweigert.

Ursache

Dieses Problem tritt aus einem der folgenden Gründe auf:

  • Wenn Sie Fehlermeldung 1 erhalten, ist kein Microsoft SQL Server auf dem Computer installiert. Weitere Informationen finden Sie unter Methode 1 oder Methode 2 im Abschnitt "Auflösung".

  • Wenn Sie Fehlermeldung 2 erhalten, Microsoft SQL Server 2005 auf dem Computer installiert. Sie versuchen, die Sicherung mithilfe einer Sicherungsdatei auf einem tragbaren Speichergerät wiederherzustellen. Das tragbare Speichergerät ist jedoch nicht mit dem wiederhergestellten SQL Server 2005 kompatibel. Weitere Informationen finden Sie unter Methode 3 im Abschnitt "Auflösung".

  • Wenn Sie Fehlermeldung 3 erhalten, versuchen Sie möglicherweise, die Sicherung auf eine umschreibbare CD (CD-RW) oder eine umschreibbare DVD (DVD-RW) zu brennen. Die Sicherung, die direkt in die Medien geschrieben wird, steht mit dem Brennen in Konflikt. Weitere Informationen finden Sie unter Methode 4 im Abschnitt "Auflösung".

Fehlerbehebung

Verwenden Sie die entsprechende Methode, um dieses Problem zu beheben.

Methode 1

Manuelles Entfernen von Professional oder Accounting Express. Installieren Sie dann Accounting Professional oder Accounting Express erneut.

Wenn Sie weitere Informationen zum manuellen Entfernen von Accounting Professional oder Accounting Express erhalten möchten, klicken Sie auf die folgenden Artikelnummern, um die Artikel in der Microsoft Knowledge Base anzeigen:

945462 Manuelles Entfernen von Accounting Professional 2008 oder Accounting Express 2008 und SQL Server 2005

930294 Manuelles Entfernen von Microsoft Office Accounting 2007 und Microsoft SQL Server Express 2005
Note Microsoft SQL Server 2005 Express Edition wird bei der erneuten Installation von Accounting Professional oder
Accounting Express installiert.

Methode 2

Installieren SQL Server 2005 Express Edition. Informationen zum Erhalten von SQL Server 2005 Express Edition finden Sie auf der folgenden Microsoft-Website:

http://msdn.microsoft.com/vstudio/express/sql/download/

Methode 3

Kopieren Sie die Sicherungsdatei vom tragbaren Speichergerät auf eine lokale Festplatte. Verwenden Sie dann diese Sicherungsdatei, um die Sicherung auf dem Computer wiederherzustellen. Führen Sie dazu die folgenden Schritte aus:

  1. Klicken Sie auf Startund dann auf Mein Computer.

  2. Verbinden des tragbaren Speichergeräts, das die Sicherungsdatei enthält, auf den Computer.

  3. Doppelklicken Sie auf den Namen des tragbaren Speichergeräts.

  4. Klicken Sie mit der rechten Maustaste auf die Sicherungsdatei, und klicken Sie dann auf Kopieren.

  5. Doppelklicken Sie auf eine lokale Festplatte. Doppelklicken Sie z. B. auf Lokaler Datenträger (C).

  6. Klicken Sie im Menü Bearbeiten auf Einfügen.

  7. Starten Sie Accounting Professional oder Accounting Express.

  8. Verwenden Sie die Sicherungsdatei, die Sie auf die lokale Festplatte kopiert haben, um die Sicherung auf dem Computer wiederherzustellen.

Methode 4

Erstellen Sie eine Sicherungsdatei für Ihr Unternehmen, und kopieren Sie die Sicherungsdatei dann auf CD-RW oder DVD-RW. Gehen Sie zu diesem Zweck folgendermaßen vor:

  1. Starten Sie Accounting Professional oder Accounting Express.

  2. Klicken Sie im Menü Datei auf Firma öffnen, um Ihr Unternehmen zu öffnen.

  3. Zeigen Sie im Menü Datei auf Dienstprogramme, und klicken Sie dann auf Daten dienstprogramme.

  4. Klicken Sie auf der Registerkarte Basistools auf Sicherung.

  5. Klicken Sie aufDurchsuchen , geben Sie einen Dateinamen für die Sicherungsdatei an, und klicken Sie dann auf Speichern.


    Hinweis Der Speicherort für Sicherungsdateien lautet standardmäßig wie folgt:

    C:\Dokumente und Einstellungen\User_name\My Documents\Small Business Accounting\Backups

  6. Wenn Sie ein Kennwort zum Schutz Ihrer Sicherungsdatei hinzufügen möchten, geben Sie das Kennwort und das Kennwort zur Überprüfung ein.

  7. Klicken Sie auf OK.

  8. Klicken Sie nach Abschluss der Sicherung im Dialogfeld Microsoft OfficeBuchhaltungsdaten-Dienstprogrammdatei auf Schließen.

  9. Schließen Sie Accounting Professional oder Accounting Express.

  10. Klicken Sie auf Startund dann auf Mein Computer.

  11. Suchen Sie die Sicherungsdatei, die Sie in Schritt 5 gespeichert haben.

  12. Klicken Sie mit der rechten Maustaste auf die Sicherungsdatei, und klicken Sie dann auf Kopieren.

  13. Suchen Sie das beschreibbare CD- oder DVD-Laufwerk, klicken Sie mit der rechten Maustaste auf das Laufwerk, und klicken Sie dann auf Einfügen.

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?
Wenn Sie auf "Absenden" klicken, wird Ihr Feedback zur Verbesserung von Produkten und Diensten von Microsoft verwendet. Ihr IT-Administrator kann diese Daten sammeln. Datenschutzbestimmungen.

Vielen Dank für Ihr Feedback!

×