Bei Microsoft anmelden
Melden Sie sich an, oder erstellen Sie ein Konto.
Hallo,
Wählen Sie ein anderes Konto aus.
Sie haben mehrere Konten.
Wählen Sie das Konto aus, mit dem Sie sich anmelden möchten.

Problembeschreibung

Wenn Sie versuchen, eine Anwendung mithilfe einer eigenständigen Medien-Tasksequenz in Microsoft System Center 2012 Configuration Manager Service Pack 1 zu installieren, schlägt die Installation fehl.

Darüber hinaus werden Einträge, die wie folgt aussehen, in der Datei Smsts.log protokolliert:

Erstelltes temporäres Dokument: C:\Windows\TEMP\\b90-0\0000000a.xml
Erstelltes temporäres Dokument: C:\Windows\TEMP\\b90-0\0000000b.xml
Erstelltes temporäres Dokument: C:\Windows\TEMP\\b90-0\0000000c.xml
Erstelltes temporäres Dokument: C:\Windows\TEMP\\b90-0\0000000d.xml
spCIStore->StoreCIFromDisk(pInfo), HRESULT=80004005

Ursache

Dieses Problem tritt auf, weil die XML-Dateien, die auf dem Client erstellt werden, wenn Sie die Tasksequenz ausführen, falsch formatiert sind. Dies ist ein UTF-8-Problem mit erweiterten Zeichen, das einen XML-Analysefehler verursacht.

Lösung

Wenden Sie zum Beheben dieses Problems den Hotfix an, der im folgenden Abschnitt beschrieben wird. Eigenständige Medien, die dieses Problem zeigen, müssen neu erstellt werden, nachdem Sie diesen Hotfix angewendet haben.

Informationen zum Hotfix

Ein unterstützter Hotfix ist von Microsoft verfügbar. Mit diesem Hotfix soll jedoch nur das in diesem Artikel beschriebene Problem behoben werden. Wenden Sie diesen Hotfix nur auf Systeme an, auf denen das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix kann zusätzliche Tests erhalten. Wenn Sie von diesem Problem nicht stark betroffen sind, sollten Sie daher auf das nächste Softwareupdate warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, finden Sie oben in diesem Knowledge Base-Artikel den Abschnitt "Hotfix-Download verfügbar". Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an den Microsoft-Kundendienst und -Support, um den Hotfix zu erhalten.

Hinweis: Wenn zusätzliche Probleme auftreten oder eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die üblichen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die für diesen spezifischen Hotfix nicht in Frage kommen. Eine vollständige Liste der Microsoft Kundendienst- und Supporttelefonnummern oder zum Erstellen einer separaten Serviceanfrage finden Sie auf der folgenden Microsoft-Website:

http://support.microsoft.com/contactus/?ws=supportHinweis Das Formular "Hotfixdownload verfügbar" zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, liegt dies daran, dass für diese Sprache kein Hotfix verfügbar ist.

Voraussetzungen

Um diesen Hotfix anzuwenden, muss das kumulative Update 4 für System Center 2012 Configuration Manager Service Pack 1 installiert sein.

Informationen zum Neustart

Sie müssen den Computer nicht neu starten, nachdem Sie diesen Hotfix angewendet haben.

Hinweis: Es wird empfohlen, Configuration Manager Verwaltungskonsole zu schließen, bevor Sie dieses Hotfixpaket installieren.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfix.

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Universal Time Coordinated" (UTC) angegeben. Wenn Sie die Dateiinformationen anzeigen, werden diese Angaben in die Ortszeit umgewandelt. Den Unterschied zwischen UTC- und Ortszeit können Sie in der Systemsteuerung unter Datum und Uhrzeit mithilfe der Angaben auf der Registerkarte Zeitzone ermitteln.

File name

Dateiversion

Dateigröße

Datum

Time

Platform

Createtsmediaadm.dll

5.0.7804.1509

2,304,688

01-Jan-2014

01:45

x64

Adminconsole.msi

Nicht zutreffend

133,361,664

01-Jan-2014

01:45

Nicht zutreffend

Configmgr2012adminui-sp1-kb2952686-i386.msp

Nicht zutreffend

76,705,792

01-Jan-2014

01:45

Nicht zutreffend

Createtsmediaadm.dll

5.0.7804.1509

1,439,408

01-Jan-2014

01:45

x86


Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Informationsquellen

Erfahren Sie mehr über die Terminologie , die Microsoft verwendet, um Softwareupdates zu beschreiben.

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?
Wenn Sie auf "Absenden" klicken, wird Ihr Feedback zur Verbesserung von Produkten und Diensten von Microsoft verwendet. Ihr IT-Administrator kann diese Daten sammeln. Datenschutzbestimmungen.

Vielen Dank für Ihr Feedback!

×