Bei Microsoft anmelden
Melden Sie sich an, oder erstellen Sie ein Konto.
Hallo,
Wählen Sie ein anderes Konto aus.
Sie haben mehrere Konten.
Wählen Sie das Konto aus, mit dem Sie sich anmelden möchten.

Problembeschreibung

Stellen Sie sich folgendes Szenario vor:

  • Sie installieren den Microsoft System Center Configuration Manager 2007 Service Pack 2 (SP2)-Websiteserver auf einem Computer, auf dem Windows Server 2008 ausgeführt wird.

  • Sie versuchen, einen Treiber in ein OSD-Image (Operating System Deployment) zu importieren. Der Treiber ist nur für das Betriebssystem Windows 7 signiert.

In diesem Szenario schlägt der Assistent zum Importieren neuer Treiber fehl. Gleichzeitig wird die folgende Fehlermeldung angezeigt:

Der Assistent zum Importieren neuer Treiber wurde mit Fehlern abgeschlossen. Weitere Informationen zu den aufgaben, die nicht abgeschlossen wurden, finden Sie in den Details.


Details:

Fehler: Einige Treiber können nicht erfolgreich importiert werden. Weitere Informationen finden Sie unter den folgenden Details.

Fehler: Fehler beim Importieren der folgenden Treiber:

<Treiberdatei> Der ausgewählte Treiber gilt nicht für unterstützte Plattformen.

Hinweis Dieses Problem tritt nicht auf, wenn der Treiber sowohl für das Betriebssystem Windows Vista als auch für das Betriebssystem Windows 7 signiert ist.

Ursache

Der Assistent zum Importieren neuer Treiber kann treiber nicht erkennen, die nur für das Betriebssystem Windows 7 signiert sind.

Lösung

Informationen zum Hotfix

Ein unterstützter Hotfix ist von Microsoft verfügbar. Mit diesem Hotfix soll jedoch nur das in diesem Artikel beschriebene Problem behoben werden. Wenden Sie diesen Hotfix nur auf Systeme an, auf denen dieses spezifische Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, finden Sie oben in diesem Knowledge Base-Artikel den Abschnitt "Hotfix-Download verfügbar". Wenn dieser Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an den Microsoft-Kundendienst und -Support, um den Hotfix zu erhalten.

Hinweis: Wenn zusätzliche Probleme auftreten oder eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die üblichen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die für diesen spezifischen Hotfix nicht in Frage kommen. Eine vollständige Liste der Microsoft Kundendienst- und Supporttelefonnummern oder zum Erstellen einer separaten Serviceanfrage finden Sie auf der folgenden Microsoft-Website:

http://support.microsoft.com/contactus/?ws=supportHinweis Das Formular "Hotfixdownload verfügbar" zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, liegt dies daran, dass für diese Sprache kein Hotfix verfügbar ist.

Voraussetzungen

Um diesen Hotfix anzuwenden, muss System Center Configuration Manager 2007 Service Pack 2 (SP2) auf dem Computer installiert sein.

Installationsanweisungen

Hinweis: Das folgende Hotfixpaket kann auf einem System Center Configuration Manager 2007 SP2-Standortserver installiert werden, auf dem eine x86-basierte Version eines Betriebssystems oder eine x64-basierte Version eines Betriebssystems ausgeführt wird:

SCCM2007-SP2-KB978754-X86-ENU.msi

Neustartanforderung

Sie müssen den Computer nicht neu starten, nachdem Sie diesen Hotfix angewendet haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfix.

Dateiinformationen

Die englische Version (USA) dieses Hotfixes installiert Dateien mit den in den folgenden Tabellen aufgelisteten Attributen. Datum und Uhrzeit für diese Dateien sind in der koordinierten Weltzeit (UTC) angegeben. Datum und Uhrzeit für diese Dateien auf Ihrem lokalen Computer werden in Ihrer lokalen Zeit gemäß Ihrer Sommerzeiteinstellung angezeigt. Außerdem können sich die Datums- und Uhrzeitangaben ändern, wenn Sie bestimmte Vorgänge mit den Dateien ausführen.

System Center Configuration Manager Dateiinformationsnotizen

File name

Dateiversion

Dateigröße

Datum

Time

Platform

Mcs.msi

Nicht zutreffend

7,266,816

26-Jan-2010

00:02

Nicht zutreffend

Osdcore.dll

4.0.6487.2115

575,336

26-Jan-2010

00:02

x86

Sccm2007ac-sp2-kb978754-x86.msp

Nicht zutreffend

467,456

26-Jan-2010

00:02

Nicht zutreffend

Osdcore.dll

4.0.6487.2115

2,630,504

26-Jan-2010

00:02

IA-64

Osdcore.dll

4.0.6487.2115

1,165,160

26-Jan-2010

02:01

x64

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.


Weitere Informationen

Sie können den hotfix, der in diesem Artikel beschrieben wird, nicht auf einigen Websitesystemkonfigurationen installieren. Sie können diesen Hotfix beispielsweise nicht in der folgenden Konfiguration auf dem SMS Anbieterserver installieren:

Server

Beschreibung

A

Site Server, auf dem System Center Configuration Manager 2007 SP2 ausgeführt wird

B

Datenbankserver für Server A

C

SMS Anbieterserver, der kein Standortsystemserver ist


In dieser Konfiguration können Sie den Hotfix nicht auf Server C installieren, da die binären System Center Configuration Manager 2007 SP2-Dateien nicht auf dem Server installiert sind. Gehen Sie folgendermaßen vor, um dieses Problem zu umgehen:

  1. Kopieren Sie die Osdcore.dll manuell von Server A auf Server C.

  2. Starten Sie den WMI-Dienst auf Server C neu.

  3. Starten Sie den SMS Executive Service auf Server A neu.

Hinweis Wir empfehlen, den SMS-Anbieter vor dem Updatevorgang wieder auf den Websiteserverserver zu verschieben, um sicherzustellen, dass der SMS Anbieterserver automatisch aktualisiert wird.

Informationsquellen

Weitere Informationen zur Terminologie für Softwareupdates von Microsoft finden Sie im folgenden Artikel der Microsoft Knowledge Base:

824684 Beschreibung der Standardterminologie, die zur Beschreibung von Microsoft-Softwareupdates verwendet wird

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?
Wenn Sie auf "Absenden" klicken, wird Ihr Feedback zur Verbesserung von Produkten und Diensten von Microsoft verwendet. Ihr IT-Administrator kann diese Daten sammeln. Datenschutzbestimmungen.

Vielen Dank für Ihr Feedback!

×