Problembeschreibung
Stellen Sie sich folgendes Szenario vor:
-
Sie haben den MSI-Client für Microsoft Skype for Business 2016 installiert.
-
Sie haben das Update vom 2. Oktober 2018 oder ein neueres Update (.exe-Version 16.0.4756.1000 oder neuer) installiert.
-
Sie senden oder empfangen eine Sofortnachricht, die ein Emoticon oder Emoji enthält.
In diesem Szenario treten die folgenden Symptome auf:
-
Beim Senden oder Empfangen von Sofortnachrichten wird das Emoticon oder Emoji nicht angezeigt.
-
Andere Sofortnachrichten im Chat-Fenster werden nicht mehr angezeigt.
-
Der Konversationsverlauf der Konversation zeigt weiterhin erwartungsgemäß den Inhalt aller gesendeten und empfangenen Nachrichten an.
Ursache
Dieses Problem tritt aufgrund eines fehlenden vorausgesetzten Updates auf.
Lösung
Installieren Sie das folgende Microsoft Office-Update, um dieses Problem zu beheben: