Symptome
Nachdem Sie die Dedizierte Exchange-Hybridanwendung aktiviert haben, funktioniert die Integration zwischen Microsoft Skype for Business Server und Microsoft Exchange Server nicht mehr. Außerdem verschwindet die Option Skype-Besprechung hinzufügen in Outlook im Web (OWA).
Ursachen
Exchange Server versucht, die dedizierte Hybridanwendung für Skype for Business Integration zu verwenden. Dieser Workflow wird in diesem Szenario nicht unterstützt und verursacht den Integrationsfehler.
Lösung
Installieren Sie die folgenden Sicherheitsupdates, um dieses Problem zu beheben:
Um diesen Fix zu aktivieren, führen Sie die folgenden PowerShell-Befehle über eine Exchange Management Shell (EMS) mit erhöhten Rechten aus:
New-SettingOverride -name "ValidateTokenProviderForCloud" -Component "OAuth" -Section "ValidateTokenProviderForCloud" -Parameters @("Enabled=true") -Reason "Fix Skype for Business integration after dedicated hybrid app was enabled"
Get-ExchangeDiagnosticInfo -Process Microsoft.Exchange.Directory.TopologyService -Component VariantConfiguration -Argument Refresh