Speichern Anlagen in einer e-Mail-Nachricht kann nicht mithilfe von OWA die Betreffzeile enthält Sonderzeichen in einer Exchange Server 2010-Umgebung

Problembeschreibung

Stellen Sie sich folgendes Szenario vor:

  • In einer Umgebung mit Microsoft Exchange Server 2010 melden Sie Ihr Postfach mit Outlook Web App (OWA) Premium in Internet Explorer 7.

  • Sie wählen eine e-Mail-Nachricht mit mindestens zwei Anlagen.

  • Die Betreffzeile der e-Mail-Nachricht enthält Sonderzeichen. Betreff enthält beispielsweise die folgenden Zeichen:

    • /

    • \

    • :

    • *

    • ?

    • "

    • <

    • >

    • |

  • Klicken Sie alle Anlagen herunterladen , um alle Anlagen in einer komprimierten Datei speichern.

In diesem Fall verschwindet das Dialogfeld Dateidownload nach Klicken auf Speichern. Darüber hinaus werden die Anlagen nicht gespeichert.Hinweis

  • Dieses Problem tritt nicht auf, wenn Sie Internet Explorer 8 oder Internet Explorer 9 verwenden.

  • Dieses Problem tritt nicht auf, wenn Sie OWA Light verwenden Zip-Download-Funktionen nicht bereitstellen.

Ursache

Dieses Problem tritt auf, weil der Download Zip-Funktionalität in OWA nicht überprüft werden kann, ob die Betreffzeile ungültige Zeichen enthält, bevor der komprimierten Dateiname generiert.

Lösung

Installieren Sie zum Beheben dieses Problems das folgende Updaterollup:

Hinweise zum Updaterollup 5 für Exchange Server 2010 Servicepack 1

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Problemumgehung

Um das Problem zu umgehen, führen Sie die folgenden Schritte:

  1. Klicken Sie Weiterleiten die e-Mail an sich weiterleiten.

  2. Entfernen Sie diese Sonderzeichen im Betreff.

  3. Klicken Sie auf die Schaltfläche Senden , um die e-Mail zu senden.

  4. Öffnen der zuletzt empfangenen e-Mails um Anlagen speichern.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×