Systemabstürze SMART von Skype for Business 2015 (Lync 2013) auf Skype Business 2016 aktualisieren

Problembeschreibung

Angenommen Sie, Ihnen Microsoft PowerShell ExecutionPolicy festgelegten Schiffe SMART Hardware umgehen und Sie, Microsoft Skype Business 2016 versuchen SMART System von Microsoft Skype for Business 2015 (Lync 2013) aktualisieren. Beim SetAppLockerPolicy.ps1 -PowerShell-Skript ausführen, hängt das Update im Schritt ConfigureSystem. Dieses Problem tritt auf, weil während das Skript signiert ist, das Signaturzertifikat "Vertrauenswürdige Herausgeber" Geräte im Zertifikatspeicher gefunden wird.

Problemlösung

Um dieses Problem zu beheben, installieren Sie für Skype Business 2016 3 Januar 2017 aktualisieren (KB3128049) .

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

×