Termine, Kontakte und Aufgaben können nicht synchronisiert werden, da die E-Mail-Adresse des Postfachs <> mit einer anderen Microsoft Dynamics 365 organization

Symptom

Wenn Sie in einem Postfachdatensatz in Dynamics 365 auf die Schaltfläche & Postfach aktivieren klicken, wird die folgende Warnung protokolliert, und die Synchronisierung von Terminen, Kontakten und Aufgaben schlägt fehl:

"Termine, Kontakte und Aufgaben können nicht synchronisiert werden, da die E-Mail-Adresse des Postfachnamens <> mit einem anderen Microsoft Dynamics 365 organization konfiguriert ist. Die bewährte Methode besteht darin, die Konfiguration zu überschreiben, wenn Sie das Postfach in Ihrer primären organization testen und aktivieren. Ändern Sie außerdem die Synchronisierungsmethode für Ihr Postfach in nicht primären Organisationen in Keine."

      

Ursache

Dieser Fehler tritt unter den folgenden Conditoins auf:

      

  • Das Postfach ist so konfiguriert, dass Server-Side-Synchronisierung für Termine, Kontakte und Aufgaben verwendet wird.
  • Das zugeordnete Exchange-Postfach ist bereits mit einem anderen Dynamics 365 organization konfiguriert.

      

Ein Benutzer kann Mitglied mehrerer Dynamics 365 organization sein, aber ein Exchange-Postfach (E-Mail-Adresse) kann nur Termine, Kontakte und Aufgaben mit einem organization synchronisieren, und ein Benutzer, der zu diesem organization gehört, kann nur Termine, Kontakte und Aufgaben mit einem Exchange-Postfach synchronisieren. Dynamics 365 speichert die organization-ID (OrgID) für die Synchronisierung organization und die letzte Synchronisierung des Benutzers in Exchange.

Beispiel: Ihr Benutzerdatensatz kann in einem Dynamics 365 organization vorhanden sein, der für die Verwendung in der Produktion verwendet wird, und Ihr Unternehmen verfügt möglicherweise auch über eine andere organization, die für andere Zwecke wie Training, Tests oder Entwicklung verwendet wird.  Ihr Exchange-Postfach kann nur für die Verwendung Server-Side Synchronisierung mit einer der Organisationen konfiguriert werden.

      

      

Lösung

Wenn Sie auf die Schaltfläche & Postfach aktivieren klicken, enthält das Dialogfeld ein Kontrollkästchen mit der Bezeichnung "Elemente mit Exchange nur aus dieser Dynamics 365 Organisation synchronisieren, auch wenn Exchange für die Synchronisierung mit einer anderen Organisation festgelegt ist".  Wenn Sie diese Option verwenden, wird die in Exchange gespeicherte Einstellung überschrieben, wenn Sie die primäre Synchronisierung organization ändern möchten.

      

      

Weitere Informationen

Weitere Informationen zur Option "Nur Elemente mit Exchange aus dieser Dynamics 365 Organisation synchronisieren, auch wenn Exchange für die Synchronisierung mit einer anderen Organisation festgelegt wurde" finden Sie im folgenden Artikel:

         Wann sollte ich dieses Kontrollkästchen verwenden?