Applies ToDynamics 365 Customer Engagement Online

Problembeschreibung

Nachdem Sie ein Postfach für Termine, Kontakte und Task (Act)-Synchronisierung getestet und aktiviert haben, wird die folgende Warnmeldung in den Post Fach Benachrichtigungen angezeigt:

"Termine, Kontakte und Aufgaben können nicht synchronisiert werden, da zu viele Verbindungen mit dem Postfach vorhanden sind"

Ursache

Dieser Fehler tritt am häufigsten auf, wenn die Server seitige Synchronisierung versucht, einen anfänglichen Synchronisierungs Zustand mit dem Exchange-Server herzustellen. Um den anfänglichen Synchronisierungsstatus festzulegen, muss Dynamics jedes Element in jedem der Act-Ordner und-Unterordner abrufen. Wenn ein oder mehrere Ordner jedoch Tausende von Elementen enthalten, kann dies dazu führen, dass die Server seitige Synchronisierung viele Anforderungen in einem kurzen Zeitraum für die Onboard-Ausgabe des Ordners ausgibt. In diesem Fall kann Exchange Server diese Anforderungen Drosseln, was zu dem Fehler führt, der in der Post Fach Benachrichtigung gefunden wurde.

Fehlerbehebung

Überprüfen Sie die Kalender, Kontakte und Aufgabenordner (und Unterordner) im betroffenen Postfach, und archivieren oder entfernen Sie alle Elemente, die nicht mehr benötigt werden.

Weitere Informationen zur Outlook-Archivierung finden Sie im folgenden Link:

https://support.microsoft.com/office/archive-items-manually-ecf54f37-14d7-4ee3-a830-46a5c33274f6

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.