Problembeschreibung
Wenn Sie Microsoft Test Manager 2015 Update 3 verwenden, um Microsoft Team Foundation Server 2017 zum ersten Mal verbinden, auftreten Speicherausnahmefehler, die Sie mit dem Produkt zu verhindern. Dies ist, da ein Cache (basierend auf der vorhandenen Daten auf dem Server), die auf dem Computer erstellt. Das Problem tritt nicht auf, wenn der Cache bereits vorhanden ist, oder Sie die Verbindung nach dem ersten.
Ursache
Dieses Problem tritt auf, weil die Daten vom Server in Prozessspeicherplatz von Microsoft Test Manager geladen werden, der über ausreichend virtuellen Adressraum ausgeführt wird. Dadurch wird die beobachteten Ausnahmen.
Lösung
Informationen zum Update
Dieser Hotfix stellt sicher, dass Microsoft Test-Manager-Prozess mehr virtuellen Adressraum verwenden kann, um das Problem zu beheben.
Der folgende Hotfix steht zum Download im Microsoft Download Center:
Downloaden Sie das Hotfix-Paket jetzt.
Weitere Informationen zum Herunterladen von Microsoft Support-Dateien finden Sie im folgenden Artikel der Microsoft Knowledge Base:
119591So erhalten Sie Microsoft Support-Dateien im Internet
Microsoft hat diese Datei auf Viren überprüft. Dazu wurde die neueste Software zur Virenerkennung verwendet, die zum Zeitpunkt der Bereitstellung verfügbar war. Die Datei wird auf Servern mit erhöhter Sicherheit gespeichert, wodurch nicht autorisierten Änderungen an der Datei vorgebeugt wird.
Voraussetzungen
Um dieses Updatepakets müssen Sie Microsoft Test Manager 2015 Update 3 ausgeführt werden.
Informationen zum Neustart
Dieses Update erfordert nicht den Computer neu starten.
Registrierungsinformationen
Um eines der Updates in diesem Paket verwenden, müssen Sie die Registrierung ändern.
Die Informationen in diesem Artikel beziehen sich auf
Dieses Update gilt für Microsoft Test Manager 2015 Update 3.