Bei Microsoft anmelden
Melden Sie sich an, oder erstellen Sie ein Konto.
Hallo,
Wählen Sie ein anderes Konto aus.
Sie haben mehrere Konten.
Wählen Sie das Konto aus, mit dem Sie sich anmelden möchten.

Problembeschreibung

Sie verwenden den MQSeries-Adapter in Microsoft BizTalk Server zum Senden und Empfangen von Nachrichten von einem Server MQSeries. Allerdings stellen Sie mehrere Transaktionen ein Rollback ausgeführt wurde, und der MQSeries-Adapter ist die Zielwarteschlange MQSeries Verarbeitung der Nachrichten beendet.

Ursache

Dieses Problem tritt auf, weil der MQSeries-Adapter "Warteschlange voll" Fehler in allen Situationen nicht ordnungsgemäß verarbeitet.

Problemlösung

Informationen zum kumulativen Update

Dieses Problem wurde erstmals die folgenden kumulative Update BizTalk Server behoben:

Status

Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt „Eigenschaften“ aufgeführt sind.

Referenzen

Weitere Informationen über Servicepacks und kumulative Update-Liste für BizTalk Server KB 2555976: Service Pack und kumulative Update-Liste für BizTalk Server.

Weitere Informationen über BizTalk Server-Updates finden Sie unter KB 2003907: Informationen über BizTalk-Updates und kumulative update unterstützt.

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?
Wenn Sie auf "Absenden" klicken, wird Ihr Feedback zur Verbesserung von Produkten und Diensten von Microsoft verwendet. Ihr IT-Administrator kann diese Daten sammeln. Datenschutzbestimmungen.

Vielen Dank für Ihr Feedback!

×