Update: "Paket enthält keine kompatiblen Zweig Patch" Fehler bei der Installation eines kumulativen Updates an BizTalk server

Problembeschreibung

Wenn Sie versuchen, ein kumulatives Update auf BizTalk Server-Computer installieren, die Accelerator für SWIFT (A4SWIFT) installiert, ist der Installationsversuch fehl. Außerdem wird der folgende Fehler im Setupprotokoll protokolliert:

Paket enthält keine kompatiblen Zweig Patch.

Problemlösung

Informationen zum kumulativen Update

Für BizTalk Server 2013 R2

Das Update, das dieses Problem behebt ist im kumulativen Update 3 für BizTalk Server 2013 R2 enthalten.

Status

Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt „Eigenschaften“ aufgeführt sind.

Referenzen

Informationen Sie zum Servicepack und kumulative Update-Liste für BizTalk Server.

Informationen Sie zu BizTalk-Updates und kumulative Update unterstützt.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×