Problembeschreibung
Wenn Sie eine Datei in Windows öffnen, z. B. eine EXE-, CMD-, REG-, REGEDIT-, SECFILE-, .com- oder BAT-Datei, wird möglicherweise ein anderes Programm oder eine andere Datei gestartet. Außerdem wird das Symbol für die Datei möglicherweise nicht wie erwartet angezeigt. Es können auch zusätzliche Fehler aus dem Programm angezeigt werden, mit dem es gestartet wird.
Ursache
Dies kann das Ergebnis von Schadsoftware wie XP Antivirus 2012, XP internet Security 2012 oder einer Variante des Win32/Fake Währende-Virus sein.
Fehlerbehebung
Damit wir dieses Problem für Sie beheben können, wechseln Sie zum Abschnitt"Fix it for me". Wechseln Sie zum Abschnitt Problem manuell beheben, falls Sie dieses Problem selbst beheben möchten.
Problem automatisch beheben
Um dieses Problem automatisch zu beheben, klicken Sie auf die Schaltfläche "Beheben". Klicken Sie dann im Dialogfeld Dateidownload auf Ausführen, und führen Sie die Schritte im Fix it-Assistenten aus.
Microsoft Fix it 50895 Notizen
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Dieser Assistent ist möglicherweise nur in Englisch verfügbar. Die automatische Korrektur funktioniert aber auch für andere Sprachversionen von Windows.
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Wenn Sie sich nicht an dem Computer befinden, auf dem das Problem auftritt, speichern Sie die Fix it-Lösung auf einem USB-Speicherstick oder einer CD, und führen Sie sie anschließend auf dem vom Problem betroffenen Computer aus.
Problem manuell beheben
Wenn Sie glauben, dass Sie mit Schadsoftware infiziert sind, die verhindert, dass EXE-Dateien normal geöffnet werden, führen Sie die folgenden Schritte aus:
Wichtig Dieser Abschnitt, diese Methode oder Aufgabe enthält Schritte, die Ihnen mitteilen, wie Sie die Registrierung ändern. Durch die falsche Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Daher ist es wichtig, bei der Ausführung der folgenden Schritte sorgfältig vorzugehen. Als Schutzmaßnahme sollten Sie vor der Bearbeitung der Registrierung eine Sicherungskopie erstellen. So ist gewährleistet, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen und Wiederherstellen einer Sicherungskopie der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756 Sichern und Wiederherstellen der Registrierung unter Windows XP
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Klicken Sie auf die Schaltfläche "Start" und dann auf "Ausführen".
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Geben Sie im Suchfeld "Explorer" ein, und klicken Sie dann auf "OK".
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Navigieren Sie zum regedit.exe (z. B. ein typischer Pfad könnte "C:\Windows" sein), und suchen Sie nach regedit.exe.
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Ausführen von Regedit
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Windows XP: Klicken Sie mit der rechten Maustaste auf regedit.exe und wählen Sie "Ausführen als" aus. Deaktivieren Sie "Computer und Daten vor nicht autorisierten Programmaktivitäten schützen", und klicken Sie auf "OK".
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Unter Windows 7 oder Vista: Klicken Sie mit der rechten Maustaste auf regedit.exe und wählen Sie "Als Administrator ausführen" aus. Klicken Sie auf "Ja", um die Eingabeaufforderung des UAC zu akzeptieren.
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Suchen Sie mit Regedit den folgenden Registrierungsschlüssel, und klicken Sie darauf: HKeyCurrentUser\Software\Classes.
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Klicken Sie im linken Bereich mit der rechten Maustaste auf den folgenden Registrierungsunterschlüssel:'.exe'
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Wählen Sie "Löschen" aus, und klicken Sie dann auf "OK".
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Klicken Sie im linken Bereich mit der rechten Maustaste auf den folgenden Registrierungsunterschlüssel:.com'
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Wählen Sie "Löschen" aus, und klicken Sie dann auf "OK".
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Klicken Sie im linken Bereich mit der rechten Maustaste auf den folgenden Registrierungsunterschlüssel:'.bat'
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Wählen Sie "Löschen" aus, und klicken Sie dann auf "OK".
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Klicken Sie im linken Bereich mit der rechten Maustaste auf den folgenden Registrierungsunterschlüssel:'.cmd'
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Wählen Sie "Löschen" aus, und klicken Sie dann auf "OK".
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Klicken Sie im linken Bereich mit der rechten Maustaste auf den folgenden Registrierungsunterschlüssel:'.reg'
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Wählen Sie "Löschen" aus, und klicken Sie dann auf "OK".
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Klicken Sie im linken Bereich mit der rechten Maustaste auf den folgenden Registrierungsunterschlüssel:'.regedit'
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Wählen Sie "Löschen" aus, und klicken Sie dann auf "OK".
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Klicken Sie im linken Bereich mit der rechten Maustaste auf den folgenden Registrierungsunterschlüssel:'secfile'
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Wählen Sie "Löschen" aus, und klicken Sie dann auf "OK".
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Schließen Sie den Registrierungs-Editor.
Führen Sie Ihre Antivirensoftware aus, um den Virus zu entfernen:
Microsoft Safety Scanner,mit dem Viren von Ihrem Computer entfernt werden können.
Wenn auf Ihrem Computer Anitvirussoftware installiert ist, aktualisieren Sie die Signaturen, und führen Sie eine Virenscan aus, um die Schadsoftware zu entfernen. Wenn Sie nicht über ein Antivirenprogramm verfügen, erstellt Microsoft ein kostenloses Tool zum Entfernen von Schadsoftware,Wurde das Problem behoben?
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Testen Sie, ob das Problem behoben ist. Wenn das Problem beseitigt ist, sind Sie mit diesem Abschnitt fertig. Wenn das Problem noch nicht behoben ist, wenden Sie sich an den Support.
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Ihr Feedback ist uns wichtig. Wenn Sie Feedback geben oder Probleme mit dieser Lösung melden möchten, hinterlassen Sie bitte einen Kommentar im Blog "Fixit for me",oder senden Sie uns eine E-Mail-Nachricht.
Weitere Informationen
Weitere Informationen zum Win32/Fake10-Virus und den Varianten finden Sie unter: http://www.microsoft.com/security/portal/Threat/Encyclopedia/Entry.aspx?Name=Rogue%3aWin32%2fFakeReanWeitere Informationen zum Microsoft Safety Scanner finden Sie unter: http://www.microsoft.com/security/scanner/en-us/default.aspx